Posts by frajo

    Hallo Georg,

    nach weiterer Recherche habe herausgefunden, ESP32 mit Arduino IDE funktioniert nur auf einem Win7, Win10, 64 Bit Rechnersystem.

    Für solche Zwecke wie Mach3 oder Arduino Programmierung benutze ich meine älteren Lenovo (IBM) Notebooks mit Win XP und Win7, 32Bit.


    Mit meinem teuren MacBook Pro zu experimentieren an der USB Schnittstelle traue ich mich nicht, solange ich nicht weiß wie ich die Schnittstelle sicher entkoppeln kann. Evtl. geht das ja über eine externe USB Verbindung. (Dockingstation)


    Grüße, Franz

    Hallo zusammen,

    auf meinem Win7 Notebook ist Arduino 1.71 installiert. Ich habe jetzt die Programmierumgebung für ein ESP32 Board installiert. Das hat auch alles funktioniert und ich bin sicher, dass alles richtig installiert wurde. Nach der Installation habe ich zum testen ein Blink Sketch für das ESP32 Board geladen. Wenn ich das Programm kompiliere kommt zum Ende die Fehlermeldung, dass die Datei build_opt.h nicht gefunden wird oder nicht vorhanden ist.


    Seit Stunden find ich im Netz keine Hinweise, warum das so ist und wo die Datei zu finden ist. Evtl. kennt sich hier im Forum Jemand aus und kann mir helfen.


    Grüße, Franz

    Hallo Guido, danke für deine ausführliche Info.

    Den Bergriff Messschieber gab es meines Wissens vor >60 Jahre noch nicht. Deshalb habe ich auch den Begriff Schieblehre für meinen alten analogen Messschieber benutzt. Dieser ist ein Kunkel Inox und wurde damals in einem Holzkästchen als Schieblehre verkauft. (nicht billig) Ich glaube, die Firma gibt es noch heute.


    Grüße, Franz

    Hallo zusammen.


    Zur Zeit benutze ich noch meine mindestens 60 Jahre alte analoge Schieblehre zum messen. In meiner nicht optimal ausgeleuchteten Werkstatt muss ich aber immer öfter mit einer Lupe zusätzlich meine alten Augen unterstützen, damit ich die Messung genau lesen kann.

    Deshalb möchte ich mir einen Messschieber mit digitaler Anzeige kaufen. Ich dachte an einen Messschieber von Mitutoyo. Diese kosten aber ca. 40€, 140€ oder auch 1400€. Meine Frage ist, welche digitalen bezahlbaren und ausreichend guten Messschieber werden von Euch benutzt.


    Grüße, Franz

    Hallo Volkhard,

    Dein Problem ist, Handrad und Board sind sind nicht vom gleichen Hersteller. Evtl. hat ja das Handrad mit irgendeiner Version des Board funktioniert.

    Ob teuer oder preiswert. Man sollte die Komponenten immer vom gleichen Hersteller kaufen, nur so ist eine Kompatibilität gewährleistet.

    Der Handradhersteller wird doch nicht auf jede Hardwareänderung des Boardhersteller reagieren, sondern die Handräder weiter verkaufen.

    Aber wir sind doch Bastler und Dein Problem ist doch nun wirklich ein ganz kleines. Es geht doch nur um eine kleine Anpassung die im Hobbybereich immer mal nötig ist.

    Unbezahlbar ist doch an dieser Stelle der Lernfaktor!

    Noch ein Satz zum Interrupt im Mega. Wenn hier nicht mit Wartezeiten programmiert wird, sondern der Interrupt richtig programmiert ist, gibt es keine Probleme.


    Grüße, Franz

    Hallo Volkhard,

    auf der Webseite findet man doch eine Betriebsanleitung mit der Pinbelegung des d'susb 25 Stecker zwischen Megaboard und Handrad.

    Die Fehlerbeseitigung dürfte wirklich nicht so schwer sein und der Schaden hält sich in Grenzen.


    Grüße, Franz

    Hallo Noha,

    ich denke, Du zäumst das Pferd vom falschen Ende auf.

    Du schreibst 'ich möchte mir eine neue stärkere CNC bauen' und kümmerst Dich zuerst um die Antriebe.


    Ich würde erst die Fräse bauen und dann die Antriebe nach Bedarf bestimmen.


    Grüße, Franz

    Ja, was ich beim nächsten mal drucken würde ist mir schon klar.


    Volkhard, die Pads sind mit ABS gedruckt, da gibt es keine Festigkeitsprobleme.


    Ich hatte das Video von dem Entwickler der Pads gesehen und ich habe auch gesehen, dass er eine Folie über das Mittelloch geklebt hat. Mir aber nichts dabei gedacht. Dumm ist, ich habe die Pads neu gezeichnet und hätte alle Möglichkeiten gehabt das richtig zu machen.


    Anton, schön wäre ein Link zu den Schrauben.


    Grüße, Franz

    Hallo,


    ich habe für meine gedruckten Vakuumpads alle zugehörigen Teile gekauft.

    Beeindruckt bin ich von meinem Drucker wie gut er das 1/4" Innengewinde für den Anschlussadapter gedruckt hat. Da am Gewinde des Adapter ein O-Ring ist, gehe ich davon aus das der Anschluss auch dicht ist.


    Sorgen macht mir das Befestigungsloch mit Senkung für eine 6mm Senkkopfschraube in der Mitte der Pads. Hier habe ich keine Idee wie ich das dicht bekommen kann. Deshalb meine Frage,


    hat von Euch evtl. einer eine Idee?


    Grüße, Franz

    Hallo Alois,

    ich bewundere immer wieder deine Kreativität.

    Ich habe auch Interesse an das Röhrchen zum einlegen der Kugeln in die Mutter. Könnte das aber auch selber drucken. Ich habe aber auch Verständnis dafür, dass du die Druckdatei nicht abgeben möchtest.


    Grüße, Franz

    Hallo miteinander,

    mich würde interessieren welcher Schlauchdurchmesser sinnvoll ist. Innendurchmesser 4,6mm ist, so meine ich, etwas zu gering.

    Ich habe mir zwei Pumpen für zwei gedruckte Pads bestellt. An meinen Pads ist 1/4 " Innengewinde. Ich wollte eigentlich einen Adapter 1/4 " auf 8mm kaufen. Macht das Sinn?



    Grüße, Franz

    Hallo Jörg, hier hast du wahrscheinlich recht.

    Weil ich mit Mach3 fräse, nutze ich Estlcam nur als CAM. Estlcam ist in meiner Werkstatt auf einem älteren Thinkpad WIN XP Rechner installiert.

    Ich werde das noch einmal testen.

    Danke für den Hinweis.


    Grüße, Franz

    Ich möchte kurz berichten.

    1. Ich habe den inneren Ring als Ausschnitt markiert. Frästiefe 5mm eingestellt.

    2. Den äußeren Ring als Ausschnitt markiert. Frästiefe 5mm eingestellt.

    3. Inselfunktion ausgewählt, die Fläche zwischen den Ringen wird blau.


    4. Wenn ich jetzt die Räumstrategie auf parallel angeklickt habe, ist die blaue Fläche (Inselfunktion) wieder verschwunden. Es waren nur noch die Ringe mit Ihren Markierungen zu sehen. Das habe ich 5 mal probiert.
    Dann habe Ich mein iPad geholt um das per Foto zu dokumentieren.


    5. Wieder von vorne angefangen und die Schritte 1 - 3 durchgeführt.

    6. Parallel Funktion zum ausräumen angeklickt, der Fehler ist nicht mehr aufgetreten.

    7. Inneren Ring als Ausschnitt markiert. Startebene 5 mm und Frästiefe 3 mm eingestellt.


    8. Vorschau laufen lassen. Es funktioniert wie es soll.


    Der Punkt 4 macht mir Sorgen. Das letzte Objekt das mit Taschen von mir gefräst wurde, war der 3D Scanner. Bei diesem Modell gab es 3 aneinanderhängende Taschen mit 3 unterschiedlichen Frästiefen. Selbst da hatte ich keine Probleme mit der Lösung und habe noch Vorgehensweise in dem Thread beschrieben.


    Ohne Joergs Beschreibung hätte ich das nicht hinbekommen. Nur deshalb habe ich die gleiche Vorgehensweise immer wieder probiert.


    Herzlichen Dank dafür

    Franz


    Hallo Joerg,

    recht herzlichen Dank, aber trotzdem möchte ich sehr gerne wissen, wie die Vorgehensweise ist.

    Evtl. erlaubt es ja deine Zeit mir eine Kurzanleitung zu schreiben.

    Mit zwei Taschen und unterschiedlichen Startebenen, hatte ich schon vor diesem Thread geübt. Ich bekomme das einfach nicht hin.

    Das interessiert sicher noch andere User, oder bin ich alleine so unwissend.

    Grüße, Franz

    Hallo Joerg,


    herzlichen Dank. Wie du das hinbekommen hast, kann ich aber nicht nachvollziehen. Ich würde gerne auf einen 1,9mm Fräser ändern.

    Mit max 800 mm Vorschub. Aufspannen ist kein Problem, weil die HPL-Platte ca. 1400 mm x 350 mm ist. Die Überlappung bei den Taschen kann 50% sein.


    Wie kann ich in der .E10 den Fräser ändern?


    Grüße, Franz