Problem mit der X-Achse Schrittmotor

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit der X-Achse Schrittmotor

      Ich habe von einem Tag auf den andern mit der X-Achse ein Problem. Und zwar wenn ich jetzt die Referenzfahrt mache fängt er mit der Z-Achse an und dann X / Y. Bei der X Achse fährt er kurz weg und dann bleibt sie stehen und der Motor fängt an zu brummen und dreht durch. Wenn ich ein bisschen nachhelfe geht er wieder ein Stück dann steht er wieder. Wenn ich bei der Spindel von der X-Achse mit helfen geht es auch. Vorher ist alles normal noch gelaufen ohne das ich was geändert habe. Ich habe mir schon gedacht das es mit dem zu tun hat das ich in der Werkstatt gerade jetzt mal 3-5°C habe und das Fett einfach zu Zähe ist und dadurch es zu Problemen kommt. Die anderen Achsen laufen normal. Vielleicht hat wer das auch schon mal gehabt und kann dazu was sagen.
      LG.Mario
    • So hat mir jetzt keine Ruhe gelassen und bin jetzt nochmal in meine schöne warme +1°C Werkstatt gegangen und habe zuerst mal der Temperatur getestet und die X-Achse wollte nicht wie schon beschreiben. Dann habe ich mal einen Gasstrahler geholt in mal eine wenig eingeheizt. Dann auch noch mit einen MsO2 Spray die Lager, Spindel und Scheinen ein gesprüht und gereinigt. Als es dann auch in der Werkstatt wärmer war, lief auf einmal auch wieder die X-Achse. Der war es einfach zu kalt und hat einen 60ziger gemacht! :D

      Was anderes auch noch an die Admin, wie kann man hier einen Thread auf GELÖST setzten?
      LG.Mario
    • Ich hatte das Problem früher auch bei meinen Trapezgewindespindeln in Kunststoffmuttern. Die mussten sich jedesmal erst "warmlaufen" im Winter :)
      Im ersten Step bin ich dann dazu übergegangen, die Temperatur im Schuppen rechtzeitig zu erhöhen ("Dicht machen", Heizlüfter 1Std vor "Arbeitsbeginn" anschmeissen und auf Fräse richten). Jetzt habe ich Schaltschrankheizungen (in Summe 1200w) drin, die eine vorgeschaltete Temperaturregelung bekommen haben. Ein bei 10°, Aus bei 14°. Die Mehrkosten an Strom sind auf 10 Jahre gerechnet ungefähr genauso hoch, wie der Kostenaufwand für die Installation einer Heizungserweiterung...hätte ich die nicht bekommen, würde jetzt eine beheizte Einhausung in meinem Schuppen stehen ;). Ist die Fräse ersteinmal "warm", kühlt sie auch so schnell nicht ab...
      Gruß

      Andreas
    • Das mit der Heizung bei meiner Werkstatt ist so eine Sache. Da es eine Mietgarage ist kann man nicht so einfach eine Heizung montieren und die IR Heizungen sind für Wohnräume super aber bei einer Garage wo alles Beton ist dauert das ewig bist sich die Wände erwärmen. Ich weiß das zu gut da ich die Vertreibe und bei vielen Kunden damit Erfahrungen habe. Über dem Sommer werde ich die Garage dann innen komplett mit OSB auskleiden dann wird es auch besser und die Fräse bekommt auch noch eine Einhausung. Momentan haben wir um die -20° C da ist es sowieso nicht interessant nach draußen zu gehen. :D
      LG.Mario