meine "Neue"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Und weiter gehts. Neben spanndenden anderen Ereignissen wie z.B. ein Amselnest auf dem Brennholz


      und einem Junggesellenabschied mit Carrera-Bahn-Fahren:


      war doch etwas Zeit um die Fräse weiter zu bauen. Sie steht jetzt auf eigenen Beinen, am richtigen Platz und so langsam komplettiert sich alles zusehends:


      Parallel habe ich jetzt auch angefangen die Steuerung (wieder) aufzubauen:


      Mühselig ernährt sich das Eichhörnen :D
      Gruß

      Andreas
    • Letzte Meldungen für heute:
      • Amsel-Küken sind über die Regenbogenbrücke gegangen (Katze? sowas kann ich ja absolut gar nicht ab) :(:(:(

      • 1. Achse hat sich mit 8,4m/min bewegt bevor es zu Aussetzern kam - mehr als 7,5m/min werde ich aber nicht einstellen. Das ist schnell genug für mein Alter..
      Gruß

      Andreas
    • Hallo

      key2 schrieb:

      8,4m/min bewegt bevor es zu Aussetzern kam - mehr als 7,5m/min
      wie tastest Du dich an die Maximale Geschwindigkeit heran? Ich weis ab einer bestimmten Geschwindigkeit brummen/pfeifen die Motoren nur noch und drehen sich nicht mehr von diesen Punkt wo das beginnt habe ich dann die halbe Geschwindigkeit genommen das sind bei mir 3,2m/min.
      Wie es aber genau herausgefunden wird habe ich noch nicht wirklich herausgefunden. -> das war eine "ich glaube dass es so passt" Entscheidung ;)

      lg
      Fadi

      PS: das mit den Amseln tut mir leid bei uns war es aber ein Marder der unsere Rotkelchen ermordet hat (Katzen kommen dort nicht hin)
    • So sieht der Achsentest von LinuxCNC dann im Video aus.



      Heute habe ich die X-Achse (Portalachse) und Z-Achse montiert, aber noch nicht ausgerichtet. Weiter gehts morgen oder übermorgen mit den letzten Querstreben im Tisch und der Justierung der Portalneigung.

      Die Amselküken haben auch eine ordentliche Beerdigung bekommen - mit Blume drauf!! Möge es ihnen gut gehen wo sie jetzt sind. Vielleicht brüten die Eltern ja auch schon demnächst wieder! Sobald die Fräse fertig ist, werden ein paar sichere(!) Nistmöglichkeiten im Garten gebaut (mit Kamera ;) )
      Gruß

      Andreas
    • Wieder etwas weiter: Die Energieketten sind montiert und die ersten Kabel eingezogen. Die letzten Querträger sind auch montiert. Aktuell komplettiere ich die Verkabelung um dann die finale Justage vornehmen zu können. Hierzu fehlen mir aber noch die Profile für den "Nuten-Aufspanntisch" - sind aber schon bestellt.





      (Das Flacheisen an der Z-Platte ist nur für den Magnetfuß der Messuhr ;) )

      Achso: Ein paar kleine Bugs haben sich aber trotzdem eingeschlichen. Die haben Sven und ich aber notiert und werden ausgemerzt. Die Lagerung mit der KU-Spindeln in Lagerschalen wird auch nochmal deutlich auf komfort optimiert. Letzteres wollte ich eigentlich auf meinem Blog dann vorstellen, damit der nicht total einstaubt.
      Gruß

      Andreas
    • So, erstmal ein paar Tage Zwangspause. Am Montag ist mein Magnetstativ für die Messuhr kaputtgegangen, also habe ich gleich ein neues bestellt. Gestern kam dann das ersehnte Paket endlich (schon) an und was soll ich sagen: Ich habe nicht schlecht gestaunt, als ich anstatt eines Magnetstativs eine "Paketwaage bis 50kg" aus dem Karton geholt habe *grmpf*...Das wird jetzt wohl nochmal ein paar Tage dauern, bis das getauscht worden ist.....*grmpf*....
      Gruß

      Andreas
    • Hi,

      halbwegs: Die Spindel läuft, aber ich kann die Drehzahl nicht am Panel ändern - steht fest auf 100HZ obwohl der Parameter auf "Panelbedienung" gestellt ist.
      Die Config konnte ich nicht einspielen, da der FU immer nur als "unbekanntes Gerät" erkannt wurde - trotz Treiber & div. anderer Versuche :(

      Und dann kam die beidseitige Binde- und Mittelohrentzündung, die mich außer Gefecht gesetzt hat :( Frühestens am Wochenende kanns also wieder weitergehen....

      Achja: Stativ ist angekommen :) (hätte ich aber nur mal die Paketwaage behalten und mir ein weiteres Stativ woanders gekauft)
      Gruß

      Andreas
    • Hallo Andreas

      key2 schrieb:

      da der FU immer nur als "unbekanntes Gerät" erkannt wurde
      mein FU ist ein "OMRON 3G3MX2-AB022-E" und funktioniert mit den Programm von Hitachi ohne Probleme.

      wenn das Programm geöffnet wird ist immer ein unbekannter FU angeführt
      mann muss unter "Neuer Umrichter" -> "Identifizieren" den FU erkennen lassen.

      man braucht keine zusätzlichen Treiber, er wird unter win7 wird automatisch erkannt.

      ich hoffe das Du dich bald wieder besser fühlst. Das ist ja höchst unangenehme Kombination die du da aufgefasst hast. Gute Besserung

      lg
      Fadi
      Bilder
      • 20170607_085015.jpg

        188,75 kB, 1.024×577, 10 mal angesehen
      • neu1.jpg

        111,93 kB, 1.024×697, 10 mal angesehen
      • neu2.jpg

        128,03 kB, 1.024×697, 10 mal angesehen
      • neu3.jpg

        143,63 kB, 1.024×697, 9 mal angesehen
    • Hi,

      so, wieder weitestgehend fit.
      @Fadi: Wie wird der FU denn bei Dir im Gerätemanager angezeigt?

      Ich habe gestern die Verkabelung weitergemacht. Die Endschalter sitzen jetzt auch und sind verkabelt. Am WE kann ich sie hoffentlich und endlich mal in Betrieb nehmen!!

      So siehts aus:



      Der Endschalter für Z sitzt in einem M8x1-Gewinde. Da musste ich von hinten nochmal mit dem Flachsenker ran, da sich das ganze so nur schwer montieren lies. Das sind alles so die Kleinigkeiten, die einem dann in der Praxis erst auffallen :D
      Gruß

      Andreas
    • Hallo

      key2 schrieb:

      Wie wird der FU denn bei Dir im Gerätemanager angezeigt?
      wie er erkannt wird ist die rote Markierung im Bild

      der Treiber liegt im installations-verzeichniss von Pro-Drive den hat bei mit Windows automatisch gefunden

      lg
      Fadi
      Bilder
      • FU_G_M.jpg

        119,82 kB, 854×768, 13 mal angesehen
      • FU_G_M2.jpg

        163,4 kB, 1.024×728, 8 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von fadi ()