Problemchen mit Nullpunkt Einstellung

  • Hallo!


    ich habe jetzt den Kreis aus dem Achteck ausgefräst und es hat funktioniert! Ich habe den Kreis mal in Inscape erstellt und dann gefräst.


    @ Franz: werde Deine Datei noch ausprobieren.

    @ Stefan: die Positionen am Bildschirm haben mit der realen Position gepasst!

    lg
    Harry



    CNC Eigenbau - JMC Closed Loop 3Nm - Estlcam V11. - Mafell FM 1000

  • Hallo Harry


    Welches CAD Programm nutzt du, oder alles in Inkscape?


    Ich muss auch sagen, dass ich eine so grobe Abweichung noch nie hatte. Mir is es mal passiert, dass ich den Nullpunkt in Estlcam gestetz habe und dann beim weiteren Verfahren der Maus erneut gesetzt. Ist mir aber noch kurz bevor ich gefräst habe aufgefallen.

    Viele Grüsse


    Dieter


    Sie dürfen nicht alles glauben was sie denken. (Heinz Erhardt) ;)

  • Hallo Dieter!


    Nein ich zeichne alles in Corel Draw ( Home & Student ) und das wird dann als SVG gefräst.


    Den Kreis aus dem Achteck den ich ausgefräst habe ist sowas von präzise gefräst worden das die runde Tischplatte wie auf Luftkissen hineingeschwebt ist.


    Auch das Sechseck von Franz hat ohne Probleme funktioniert.

    Ich glaube mittlerweile schon das dieser Estlcam Defekt ein Hirndefekt meinerseits war 8o

    lg
    Harry



    CNC Eigenbau - JMC Closed Loop 3Nm - Estlcam V11. - Mafell FM 1000

  • Du hast den Nullpunkt unten mitte oder genau mittig vom Teil gesetzt? Könnte es sein, dass eine Koordinatendrehung aktiv ist?

    Das Estlcam nach unten rechts weg fährt?

    Der Nullpunkt wurde unten mittig gesetzt. Eine aktive Koordinatendrehung kann ich mir nicht vorstellen da ich weder was neu eingestellt noch programmiert habe. Die müsste dann ja auch wirken egal ob ich Teil oder Ausschnitt fräse - der Fehler war aber nur bei Ausschnitt aufgetreten.

    lg
    Harry



    CNC Eigenbau - JMC Closed Loop 3Nm - Estlcam V11. - Mafell FM 1000