Spindel verursacht USB-Fehler

  • Hallo Zusammen,
    Ich verwende den FU Yl620-A mit einer 1.5Kw Chinaspindel in Kombination mit dem Estlcam Board des Arduinoclubs.
    Am Board hängt ein Rechner mittels 50cm geschirmten USB Kabel.
    Sobald ich die Stromversorgung zum FU einschalte bzw. die Spindel an den FU anklemme bekomme ich in Estlcam einen USB-Fehler.
    Sobald ich die Spindel wieder trenne ist der Fehler weg.

    Mit meinem Macbook anstelle des Computers funktioniert alles.
    Fleißig zentral an einem Punkt geerdet ist alles und ein Netzfilter sitzt auch vor dem FU. (Foto)

    Ich habe auch schon mit einem Trenntrafo mein Glück versucht, leider erfolglos.


    Hat jemand bereits Erfahrung mit diesen Problemen?

    Leider liegt aufgrund des Alters der Werksatt ein Stromnetz mit Nullung vor, ich habe allerdings darauf geachtet, dass die Fräse nocheinmal seperat geerdet wird und Phase an Phase angeklemmt ist.

  • Hallo Nickie,

    beim Einsatz eines Frequenzumrichters ist ein Netzfilter immer sinnvoll bzw. sogar notwendig, weil ev. ansonsten andere Geräte im Haushalt nicht mehr richtig funktionieren.

    Es kann aber sein, dass dies nicht ausreicht: hochfrequente Störungen können sich über viele andere Wege ausbreiten, zb über das USB-Kabel (der Schirm hilft nix, wenn sich die Störung innerhalb, also in den Datenleitung selbst, ausbreitet).

    Es gibt USB-Kabel, welche Entstördrosseln "eingebaut" haben, s. rote Markierung im Foto. Kannst meines haben, falls Du keines findest...

    LG, Christian

  • Ja sehr gute Idee, habe mir jetzt einen Netzfilter von Soretec (Schaffner) bestellt

    Da hatte ich erst geschaut, weil ich meinen auch von dort habe. Aber einen 1,5 KW oder auch den 2,2KW wie bei mir, habe ich nicht mehr gefunden.

    Hast du einen link zu den den du bestellt hast?

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Hallo Daniel,


    wenn ich das richtig verstehe suchst du einen Schaffner-Netzfilter!?

    Bei Sorotec werden sie angeboten - hier das PDF.

    Das Bild auf der Seite ist ja nur ein Beispiel und der Filter ist von Schaffner für FUs bis 2,2KW.


    Gruß

    Karlheinz

  • Hast du einen link zum Produckt? Ich finde nur bis 0,75 LW Einpahsig.

    Davon abgesehen, ich habe ja einen. Ich will nur wissen ob ich blind bind.


    Bei der neuen ATC Spindel wird es ein FU 5,5 KW von Sourcetronic (umgelabelter Powtran), der hat dann den NF mit eingebaut.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Moin, also in der Übersicht habe ich den nicht gefunden.


    Spindel solll ne 3 KW werden, eventuell 4,5KW. Den 5,5 KW FU weil der nen EMV Filter schon eingebaut hat

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Hallo Nickie,

    beim Einsatz eines Frequenzumrichters ist ein Netzfilter immer sinnvoll bzw. sogar notwendig, weil ev. ansonsten andere Geräte im Haushalt nicht mehr richtig funktionieren.

    Es kann aber sein, dass dies nicht ausreicht: hochfrequente Störungen können sich über viele andere Wege ausbreiten, zb über das USB-Kabel (der Schirm hilft nix, wenn sich die Störung innerhalb, also in den Datenleitung selbst, ausbreitet).

    Es gibt USB-Kabel, welche Entstördrosseln "eingebaut" haben, s. rote Markierung im Foto. Kannst meines haben, falls Du keines findest...

    LG, Christian

    ist das das selbe wie ein Ferrit Kern oder ist das eine andere Liga?

  • Hallo Nickie, Karlheinz,

    ja, normaler Ferrit-Kern.

    Für mich ist der Ausbreitungsweg der HF-Störung noch nicht klar.

    Dass Trenntrafo nicht funktioniert ist klar, wegen kapazitiver Kopplung zwischen Primär- und Sekundärwicklung.

    Die HF-Störung dürfte sich über die Spindel - Leitungen - Steuerung - USB verbreiten, ev. fällt auch die Steuerung aus (Arduino?), und nicht USB. Welche Steuerung verwendest Du?

    Vielleicht könntest Du dort den Ausbreitungsweg eingrenzen (durch Abhängen von Leitungen, möglichst einmal alle, dh Endschalter, Schrittmotoren, ..)...

    Die USB-Ports von der PC-Gehäusefront sind recht fehleranfällig.

    LG, Christian

  • Hallo hier könnte dein Name stehen?,


    du schreibst von seperat geerdet.

    Ist der Rest wo anders geerdet ?


    Du sagst Laptop, funktioniert.

    Da ist auch keine Verbindung zum Netz quasi.


    Hast du irgendwo, Erde mit GND vielleicht verbunden?


    Es muss was zwischen der Steuerung/Fräse und dem Rechner sein wo du dir da einschleppst.

    Poste Mal ein paar Bilder.

    Schirm auflegungen vorhanden?


    Ich denke mit einem USB massetrennfilter ( USB Isolator) wäre es mitunter weg, aber es muss auch ohne diesen funktionieren.

  • Hi,


    Ferrit Kern hat mein Kabel, habe sogar um manche Steuerleitungen mal noch einen draufgesteckt versuchsweise, dachte mit dass es wohl nicht schaden kann.


    Nein, aufgrund der alten Leitungen habe ich mal vermutet dass der PE möglicherweise mal flöten gegangen ist, aus diesem grund habe ich auch schon einmal einen test gemacht mit einer Rolle Kabel und bin im Schaltschrank damit auf die PE-Schiene gegangen, leider auch zweglos.


    USB Isolator habe ich einen, leider wird manchmal der COM damit garnicht erkannt.


    Ich habe heute noch ein wenig gelesen, kann dass sein dass eventuell die Netzteile für Endstufen (42V) und die des Arduinoclub Boards (12V) GND mit PE zusammenlegen und der Fehler darüber kommt?

    quasi dass sich dann ein Brummkreis bildet oder wie man so etwas nennt

  • Hallo zusammen,


    Ich konnte das Problem nun lösen. Der Elektriker war da und hat die Verkabelung noch einmal etwas sauberer mit Reihenklemmen umgebaut. Leider war damit das Problem noch nicht beseitigt. Nach etwas recherchieren bin ich auf einem Beitrag in diesem oder einen anderem Forum gestoßen in dem die Frage aufgekommen ist ob es nicht Sinn machen würde die Masse als Stern zu verdrahten. Quasi Masse am output aller Schaltnetzteile auf PE und an den DC Geräten am Masse Input auch auf PE. Damit hat es dann funktioniert. Wir vermuten dass sich ein Brummkreis aufgebaut hatte.

  • Genau so habe ich es auch gemacht. Alle GND der NTs mit an PE. Den Hinweis dazu habe ich in diesem Forum bekommen. Aber das Thema wird im Netzt so kontrovers besprochen wie das ein oder zweiseitige Auflegen des Schirms.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Hallo zusammen. Ich bin zwar noch nicht soweit muss aber doch mal dumm nachfragen:


    Die EINGÄNGE der Netzteile sind ja mit PE des Stromkreises (230VAC) verbunden. Die DC Ausgänge (+ /-) gehen ja direkt zu den Verbrauchern (Stepper, Arduino shield etc)

    Wenn jetzt davon gesprochen wird die AUSGÄNGE der Netzteile (Minus des DC?) an PE zu legen kann ich das nicht ganz nachvollziehen. Soll das parallel zur Minus DC Leitung vom NT zum Verbraucher erfolgen, oder gar ersatzweise? Irgendwas klickt da nicht bei mir. Aber das liegt sicherlich bei mir.

    Volkhard


    Derzeit im Bau:

    Fräse : Fenja R4 1200D

    Motoren: JMC ihss60-36-30-21-38

    Fräsmotor: AMB Fräsmotor 1050 FME-U DI 230V

    Steuerung: Estlcam über Arduino Mega Karte

  • Am NT hast du Eingangsseitig AC 230V, L N PE. Und Ausgangsseitig DC - und +. Ich habe, und ich spreche hier nur für mich, DC Minus auch mit dem Sternpunkt für PE verbunden.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6