Multiplex Birke 6,5 - 19,5 mm Fräser und Parameter Tipps?

  • Hallo zusammen,
    ich bin ganz neu in dem Bereich und habe heute 2 Fräser geschrottet und auch meine Opferplatte durchfräst :S
    Ich erstelle die DFX mit BeckerCad, dann gehe ich in Estlcam und öffne die CNC Datei dann in WinPC NC USB


    Ich möchte Multiplex Birke bearbeiten und auch zb. kleinere Herzen ausfräsen.
    Eine Platte hat eine Stärke von 6,5mm, davon soll ich laut Hersteller gut 3 Stück übereinander gleichzeitig fräsen können.


    Benutzt hatte ich Atorn 4mm Einzahnfräser HA 4x15x29x57mm ... leider sind mir beide abgebrochen... beim Ersten mal ist der Fräser wie verrückt losgerast und letztlich zerbrochen.
    Beim Zweiten mal ist er zu tief nach unten gesaust und muss dabei abgebrochen sein.
    Ich bin etwas verzweifelt, weil ich glaub ich nicht sooweit weg vom Ziel war....


    Estlcam fragt nach folgenden Angaben:


    Tiefenzustellung je Durchgang
    Eintauchwinkel
    Vorschubgeschwindigkeit
    Eintauchgeschwindigkeit
    Drehzahl


    Beim Abspeichern fragt es nach der Frästiefe.


    Wie würdet ihr da vorgehen bei 6,5mm Multiplex und bei 13mm? -also zwei Platten übereinander-
    Mit einem 4mm Fräser
    und bei einem 2,5mm Fräser? Davon habe ich noch 10 Stück da...


    Woran kann es liegen, wenn der Fräser zu tief runtersaust? wenn Zustellung 6,5 mm waren und Frästiefe auch?


    Vielen Dank
    Steffi

  • Hi Steffi,


    Ich würde an deiner Stelle erst einmal nicht mit 3 Übereinander anfangen sondern nur mit einem einen Sauberen Prozess hin bekommen.
    Bei 3 Übereinander musst man sich ja schon direkt noch Gedanken drum machen wie das Freigefräste Teil dann gehalten werden soll (Wenn man nicht Anbindungen über die Komplette Höhe setzten will)


    Ansonsten würde ich mich spontan an die Empfehlungen vom Sorotec Schnittadenrechner halten:
    https://webseite.sorotec.de/do…r/Schnittdatenrechner.zip


    Das wären für einen 4mm in Multiplex
    Drehzahl: 25000 (falls deine Spindel das kann)
    Vorschubgeschwindigkeit: 1306mm/min
    Eintauchgeschwindigkeit: 522mm/min
    Tiefenzustellung je Durchgang: 4mm (Für eine geschlossene Nut, ob mehr geht hängt vom Fräser ab und ggf von der Absaugung und wie gut die Späne raus gehen, wenn du zu Tief bist bekommt er die Späne nicht schnell genug raus, es verstopft und der Fräser bricht irgendwann. Bei holz normalerweise nicht ganz so Kritisch aber wenn mans übertreibt geht was kaputt)


    Wenn er direkt am Anfang zu tief runter rauscht dann war entweder der Nullpunkt falsch gesetzt oder bei der Maschine stimmt was nicht. Ich glaube Estlcam nimmt per default die Ecke unten Links OBEN auf dem Werkstück. Wenn du Z zB auf deine Opferplatte abgenullt hast, dann geht er halt 6,5mm in die Platte rein + die 6,5 die du oben drauf liegen hast.

    Grüße,
    Klaus


    Fusion CAD -> Fusion CAM -> Planet CNC TNGV2 -> KMS DIY CNC -> fertig

  • Hallo Steffi,


    herzlich Willkommen bei uns.


    So wie Klaus schon geschrieben hat Tippe ich da auch auf einen falschen Nullpunkt von deiner Z Achse.


    Es gibt zwei Möglichkeiten:


    Z 0 ist dein Aufspann Tisch dann wäre quasi deine Platte mit 6.5MM oben auch z 6.5


    Z 0 ist deine Platte oben dann wäre dein Tisch Z -6.5


    ( Nur fürs Verständnis)


    Dies ist wichtig wo du es setzt denn je nachdem musst du es dann in deinem Cam Programm eingeben/einstellen.


    Wie man es macht ist egal!

  • Grundsätzlich würde ich nochmal auf Anfang gehen und uns deine kompletten Einstellungen Posten, den ein paar einstellungen muss man im CAM Modul von Estlcam schon machen. Daten der Verwendete Maschine wären auch hilfreich.
    Wenn dann alles geklärt ist, würde ich die ersten versuchen in XPS machen.


    Gruß
    Daniel

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Vielen Dank schon für eure Antworten!
    Also ich habe eine Pro Basic H 10/10 incl Steuerung von MechaPlus
    dazu eine Mafell FM 1000 Frässpindel und den WinPC NC USB


    Den Nullpunkt Z habe ich auf der 6,5mm Multiplexplatte gesetzt, also so dass der Fräser dort abschließt - war das verkehrt?
    XY laufen richtig.


    anbei die Einstellungen

  • Ja, das ist richtig. Estlcam hat laut den Einstellungen den Nullpunkt auf der Materialoberseite.


    Ich denke da hast die Z-Achse nicht abgenullt. Das wird schnell vergessen. Is mir auch schon, is bestimmt jeden schonmal.
    Oder du hast im CAM starten an einer bestimmten Tiefe eingegeben.


    Das mit drei Platten übereinander würde ich erstmal lassen. Das bringt keine Zeitersparniss, da der Fräser ja eh nicht komplette durch geht. Das is nur ein unnötiges Risiko.



    Kannst du ein Foto von den CAM Einstellungen der Fräßbahn machen?
    Oder das ganze CAM in einem ZIP-File hier hochladen? Du kannst es später wieder entfernen.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

    Edited once, last by Bambusbjoern ().

  • Was meinst du mit nicht abgenullt?
    In Win PC bin ich über manuelles Fahren mit der Z Achse soweit runter, bis ich an die 6,5mm Platte ankam und habe dort den Nullpunkt gespeichert. In Estclam habe ich beim Abspeichern immer die Frästiefe 6,5mm angegeben.
    Habe ich was übersehen?


    Im Werkzeugweg bei Estlcam gibts ja noch : Startebene.
    Da steht überall 0,00mm drin - ist das vielleicht relevant?

  • Was meinst du mit nicht abgenullt?
    In Win PC bin ich über manuelles Fahren mit der Z Achse soweit runter, bis ich an die 6,5mm Platte ankam und habe dort den Nullpunkt gespeichert.

    Ja, genau. Das meine ich mit Abnullen.
    Da hast du da den Maschinen Nullpunkt gesetzt, oder den Werkstücknullpunkt.
    Das sind alles so Fehler die passieren können wenn man mit der Materie noch nicht so vertraut ist.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Genau, du must den Werkzeug Nullpunkt speichern. Dort wo du das gelbe Kreuz gemacht hast.
    Dazu musst du den Fräser auf der Oberseite des zu bearbeitenden Materials platzieren.
    Der Maschinen Nullpunkt ist in der Regel nach der Referenz-Fahrt gespeichert. Da macht man selber eigentlich nicht mehr dran.


    Was mich wundert ist das bei der der Werkzeugnullpunkt die selben Koordinaten hat wie der Maschinennullpunkt.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

    Edited 2 times, last by Bambusbjoern ().

  • Genau, du must den Werkzeug Nullpunkt speichern. Dort wo du das gelbe Kreuz gemacht hast.
    Dazu musst du den Fräser auf der Oberseite des zu bearbeitenden Materials platzieren.
    Der Maschinen Nullpunkt ist in der Regel nach der Referenz-Fahrt gespeichert. Da macht man selber eigentlich nicht mehr dran.


    Was mich wundert ist das bei der der Werkzeugnullpunkt die selben Koordinaten hat wie der Maschinennullpunkt.

    Ah okay. Das macht Sinn.


    Vielleicht, weil ich den Nullpunkt eben manuell so abgespeichert habe... ich schaue nachher mal, wie es nach der Referenzfahrt aussieht.


    Danke jedenfalls für deine Hilfe, hat mich glaub ich schon ein gutes Stück weitergebracht!

  • Ich habe mir die Mühe gemacht das ganze mal an der Maschine zu erklären, ich hoffe es hilft etwas.


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    p.s.:Falls ich groben Unsinn erzähle, dann bitte einen netten Hinweis darauf, ich bin lernfähig.

    Grüße

    Daniel


    Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.6

  • Ganz lieben Dank für das Video. Also das mit dem Nullpunkt auf dem Werkstück hat mir schonmal sehr weitergeholfen! Danke


    Nun ist mir leider auch der letzte 4mm Fräser kaputtgegangen und ich habe jetzt
    2,5mm Fräser drin: HM Fräser Spiralverzahnt


    Ich habe aber irgendwie das Gefühl, dass die Kommunikation zwischen Estlcam und WinPc nicht stimmt...
    Muss ich vielleicht bei WinPc noch was einstellen? Spindel usw habe ich mit dem Hersteller zusammen eingestellt...
    Aber unter Werkzeuge habe ich zb nichts drinstehen, muss ich den Fräser hier auch eintragen oder reicht es im Estlcam?


    Mit:


    z+ 3,3mm
    a 90°
    F(xy) 300mm/min
    F(z) 600mm/min
    S 15000upm


    rast er durchs Holz...… viel zu schnell


    wenn ich bei der Jobausführung im WIN PC Vorschubgeschwindigkeit und Spindelgeschwindigkeit auf 50% stelle, scheint die Fräse so zu laufen wie im Video - allerdings fräst er manche Stellen 2,5mm zu klein - obwohl ich Außenkante Fräsen eingestellt habe.... vlt weil wie gesagt im WinPc eine Angabe fehlt?


    ach man.... ich muss dringend loslegen


    https://www.file-upload.net/do…-20200623-WA0014.mp4.html


  • rast er durchs Holz...… viel zu schnell

    300 oder 600mm/min sind kein Rasen, sondern sorgen eher für Langeweile beim Zuschauen. Wenn du trotzdem den EIndruck hast, dass sich etwas schnell bewegt, solltest du vielleicht mal auf eine längere Strecke mit Uhr und Meterstab die Geschwindigkeit kontrollieren? Ob die Fräse überhaupt das macht, was man ihr sagt.


    Und zu den Fräsern: Je dicker, desto unkomplizierter. Wenn es die Kontur des Werkstücks also nicht unbedingt erfordert, so dünne Fräser zu nehmen, würde ich erst mal mit 6mm, 8mm, 10mm... ein paar Erfahrungen sammeln. Wenn du mit denen nicht gerade in Aluteile der Maschine reinfährst, sollten die in Holz nahezu jeden Blödsinn mitmachen.

  • 300 oder 600mm/min sind kein Rasen, sondern sorgen eher für Langeweile beim Zuschauen. Wenn du trotzdem den EIndruck hast, dass sich etwas schnell bewegt, solltest du vielleicht mal auf eine längere Strecke mit Uhr und Meterstab die Geschwindigkeit kontrollieren? Ob die Fräse überhaupt das macht, was man ihr sagt.
    Und zu den Fräsern: Je dicker, desto unkomplizierter. Wenn es die Kontur des Werkstücks also nicht unbedingt erfordert, so dünne Fräser zu nehmen, würde ich erst mal mit 6mm, 8mm, 10mm... ein paar Erfahrungen sammeln. Wenn du mit denen nicht gerade in Aluteile der Maschine reinfährst, sollten die in Holz nahezu jeden Blödsinn mitmachen.

    Na... ich schrieb doch, dass ich vermute das irgendwie die Kommunikation zwischen Estlcam und WinPc nicht klappt!
    Ich denke, ich bin durchaus in der Lage zwischen schnell und langsam zu unterscheiden - ich habe ja auch ein Video angehängt, da war die Geschwindigkeit viel langsamer, nachdem ich in WinPc die Geschwindigkeiten auf 50% gesetzt hatte .... da hab ich ja eigentlich alles genau beschrieben - und genau da liegt doch gerade auch mein Problem?

  • OK, jetzt habe ich das Video gesehen. Die Bewegungen sind auf jeden Fall schneller als 300 oder 600 mm/min. Wenn nun die 300 im Gcode stehen (überprüft?), die Fräse das aber nicht macht, dann muß der Fehler bei WinPc liegen. Damit kenne ich mich aber nicht aus.