Ursachensuche für kleine Auffälligkeiten im Fräsbild

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ursachensuche für kleine Auffälligkeiten im Fräsbild

      Hallo zusammen,

      ich habe beim Fräsen (Alu) gestern festgestellt, dass ich bei einem Rechteck (Tasche oder Außenkante) folgendes feststelle:
      - Beim Fräsen entlang der X Achse: Oberfläche ist sehr glatt, Welligkeit ist nicht spürbar
      - Beim Fräsen entlang der Y Achse: Oberfläche enthält eine leichte, nicht wirklich gleichmäßige Welligkeit.

      Randbedingungen:
      - Gefräst wurde jeweils 2 mal (Schlichtgang mit 0 Zustellung
      - Weststück mit reichlich Spannpratzen fest gespannt
      - Zustellung (Quer) und Vorschub habe ich in Grenzen variiert
      - Beim Fräsen klingt nicht

      Maschinensetup:
      - Fenja L1200 mit TopperHZ Lineartechnik
      - Auf X: JMC iHSV57 mit v5xx, auf Y JMC iHSV57 mit v604
      -Entlang Y habe ich mit verschiedenen Einstellungen des Servo Autotuning experimentiert. Kein Effekt.

      Ich frage mich aktuell, wo der Fehler am ehesten zu suchen ist. Hierzu einige Gedanken:
      - Erste Gedanke war: Servo Y brummt sich was zusammen. Experimente mit den "Steifigkeitsparametern" der v604 haben nichts ergeben.
      - Nächster Gedanke: Lineartechnik Y ist nicht die beste - ggf. stocken die Wagen?
      - Anderer Gedankengang: Fehler ist zwar beim Fräsen entlang Y, aber eigentlich ein Phänomen entlang X
      - X Achse gegen sehr empfindliche Messuhr: Schwingt im Stillstand nicht, auch nichts zu hören
      - X Achse ist bei allen Geschwindigkeiten ruhig, während Y bei Fy500 etwas lauter ist
      - X Servo zeigt im Servotool keine groben Ausschläge beim Verfahren (Fehler <20-50 Units)
      - Es rappelt und klappert nichts an den Achsen

      Ich weiß nun nicht so ganz, wo ich suchen soll. Ausprobieren würde ich:
      - Motortausch X/Y um sicherzugehen, dass ich da nicht irgendeinen Effekt verschleppe.
      - Fräsen einer Diagonalen, um zu sehen, ob X friedlicher ist, wenn die Achse in eine Richtung arbeiten muss

      Wo würdet Ihr suchen? ?(

      Vielen Dank.
    • Hallo Guido

      Hast du dein Problem lösen können? Dachte da kommt etwas mehr von den Experten, vielleicht ging’s auch unter vor lauter Cor......

      Würde mich auch interessieren, wo es herkommen könnte.

      Bleibt gesund.

      Dieter
      Sie dürfen nicht alles glauben was sie denken. (Heinz Erhardt) ;)
    • Hallo zusammen,

      Danke der Nachfrage!

      Ich habe dieses Problem nicht wirklich isolieren können. Test mit wiederholtem schnellen Verfahren von Z waren nicht zielführend. Es ist allerdings auch länger nicht aufgetreten. Ich habe in der Zwischenzeit den Closed Loop Stepper auf Z getauscht und von 2Nm auf 3Nm verstärkt. Der kleine Motor war mit der schweren Z Achse vielleicht doch etwas überfordert. Mal sehen ob das wirklich weg ist.

      Aktuell jage ich auch noch Vibrationen im Fräsbild. Klagen auf erhöhtem Niveau, da ich ja doch häufiger etwas aggressiver mit der Fenja an Alu gehe. Trotzdem etwas nervig. Finde ich auch noch (vermutlich einfach mal Piano machen).
    https://www.daswetter.com/