Richtigen Motor für KUS ?

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Richtigen Motor für KUS ?

      New

      Hallo, ich hätte da mal eine Frage an euch Bastler / Konstrukteure.
      Ich habe mir eine Fräse gebaut und habe jetzt das Problem, dass meine Z-Achse manchmal einen Schritt verliert wenn sie öfter hoch u. runter fährt. Kann es am Motor liegen?

      Motoren: Nema 23 / 2.5A / 110Ncm
      Z-Achse: KUS 16mm / 5mm Steigung
      X-/ Y-Achse: Zahnriemen ( dort ist alles ok )


      Gruß Marc
      lg Marc :)
    • New

      Hallo Fraeserbruch,
      sie besteht aus einer Aluminiumplatte 200x200x12mm welche auf 4 kurzen Linearwagen (Set grün) laufen. Das ganze ist 300mm hoch. Und die KUS ist eine 1605 mit Steh. u. Flanschlager. Meine Spindel ist die AMB 1050 FME-1 DI.
      Das ganze wiegt ca. 2.5 Kg.
      Ich kann heute Abend evtl.. noch ein Bild machen u. hochladen.


      Danke für deine Antwort.

      Gruß Marc
      lg Marc :)
    • New

      hallo
      kannst du ausschließen dass die Schrittverluste nicht von einer Störung von außerhalb kommen? (Staubsauger zb. hatten wir schon)

      wenn sich auf der Achse alles leicht bewegen lässt dann sollte das der Motor eigentlich leicht schaffen.
      oder rutscht die Kupplung.

      wie bemerkst du den Schrittverlust -> ab und zu ist sehr dehnbar

      wie sind die Rampen eingestellt wenn die zu steil sind dann kann es sein das der Motor überfordert ist. besonders wenn eine komplette Richtungs- Umkehr erfolgt.

      überlege dir mal zum testen einen Test Gcode wo einige 100mal die Achse rauf und runter fährt und messe vorher und nachher das brauchst du sowieso damit die erkennst ob der Fehler behoben ist oder nicht.

      auch nicht selten kommt ein Wackelkontakt vor der das Problem verursacht
      lG
      Fadi

      Baubericht der 107XL, Idee und Planung der Querfräse

      The post was edited 1 time, last by fadi ().

    • New

      Hallo Fadi,

      danke erst mal für deine Antwort.

      Also ich habe erst jetzt am Wochenende Schilder mit Namen in Multiplex gefräst. Dabei bin ich nur 1mm tief eingetaucht mit einem 3mm Fräser u. nach ca. 4-5x hoch u. runter hat es schon so ein Knack Geräusch gegeben. Beim nächsten Eintauchen fuhr er entweder zu tief oder zu hoch.

      Meine Absaugung war aus. Also kann ich den Staubsauger als Störquelle ausschließen.

      Mein Eintauchwinkel ist bei 90°, da ich nie zu tief eintauche.

      Ich habe auch schonmal die Z-Achse zerlegt um zu schauen, ob irgend etwas klemmt. Aber es lief alles ganz gut. Nur die KUS hat einen ganz kleinen Schlag. Also beim Testlauf nur mit Spindelmutter habe ich gesehen, dass sie ganz leicht eiert.
      Aber ich denke / hoffe das es nicht daran liegt.

      Aber das mit dem G-Code werde ich mal versuchen.



      So wie Andreas schon geschrieben hat, ist mein jetziger Motor nicht der stärkste. Könnt Ihr mir einen besseren empfehlen bei dem ich meine Endstufen behalten kann.
      Denn ich bin gerade dabei mir nochmal eine zu bauen nur etwas größer u. ich wollte alle 3 Achsen mit KUS zu bestücken. Gezeichnet habe ich sie schon. Nur die Teile muss ich noch fertigen.
      lg Marc :)

      The post was edited 1 time, last by schokoFRESH ().

    • New

      Hallo Marc,

      meine Befürchtung geht auf die KUS Mutter. ( knacken )
      Evtl. stimmt da was nicht, fehlende Kugeln oder der Schlag in der KUS?
      Das knacken kann auch von einem Wagen kommen!

      Kannst du den Motor mal abschrauben und dann von Hand auf und ab drehen, wenn das soweit Gut ausschaut nimm einen Akku Schrauber und verfahr damit mal die Achse.
      Hoch und runter einige male. Erst langsame Drehzahlen und dann höhere.
      Vielleicht ergibt sich speziell an einer gewissen höhe der KUS Mutter ein knacken...
      Evtl. kannst du so das knack Geräusch ausfindig machen von wo es genau kommt.

      Da du schreibst Sie eiert.
      Der nächste Schritt, reklamieren oder versuchen?

      Die KUS komplett ausbauen und die Mutter abnehmen mit einer Hülse ( Papier,Rohr, gibt einige Methoden), versuchen die KUS gerade zu biegen und die Mutter wieder aufschieben.
      Dies ist aber mit Vorsicht zu genießen hier kann man sich die Spindel auch noch mehr kaputt machen. Also noch mehr verbiegen!

      Eine Option dafür wäre auf einer komplett ebenen Fläche den Schlag exakt ausfindig machen durch hin und her rollen.
      Eine Seite fest andrücken auf der Tischplatte und dann rollen.
      Dann könnte man den Schlag quasi an einer Kante auflegen und gerade biegen.

      Habe sowas aber erst einmal gemacht an einer 8er Spindel von einem 3D Drucker.
      Mit viel probieren und versuchen konnte ich Sie retten. Ruhe und Geduld...
      Vielleicht hat hier jemand mehr Erfahrung... sofern du soweit überhaupt gehen musst!

      Vermutlich wäre eine Reklamation beim Verkäufer von Vorteil, bevor du da ran gehst und es dies überhaupt ist!!!
    • New

      Hallo Alex,

      danke für deine Antwort.

      Ich habe die KUS leider schon Anfang 2019 gekauft. Daher glaube ich eher nicht, dass ich sie reklamieren kann. Aber das mit dem Motor u. dem Akkuschrauber werde ich mal versuchen. Ich hätte da auch jemand an der Hand der mir die Spindel evtl. gerade richten kann sofern es daran liegt.
      lg Marc :)
    • New

      Hallo Marc,
      zu den Fragen von Fadi hast Du noch nicht die Info der Rampen genannt. Mit Rampen sind die Beschleunigungsrampen der Achsen/Motoren gemeint.
      Was hast Du da für eine Beschleunigung eingetragen? Wenn Du die Endstufe bei Estlcam gekauft hast, denke ich, dass Du auch Estlcam verwendest.
      Da kann Dir der Christian sicher eine Empfehlung für die einzustellenden Werte nennen.
    • New

      Hallo Marc,

      In EstlCam kannst Du in der Steuerung „Warnung bei Schrittverlust“ einstellen. Wenn Du mehrmals Referenzierst, nennt es Dir die Abweichung je Achse.

      Die Parameter Maximalgeschwinfigkeit Trägheit, und Beschleunigungsweg bedingen ggf Schrittverluste.

      Setze mal Beschleunigungsweg auf 5mm, also Spindelsteigung. EstlCam fährt eine S-förmige Beschleunigungskurve.

      Ich habe an Fenja mit 4A, 3nm, 48V
      bei KUS 1605
      Beschleunigung: 5mm
      Trägheit: 85%
      Fz: 600mm/Min (kann sicherlich höher)
      Fx, Fy 3.000mm/Min

      Damit habe ich auf Z 0 und auf X,Y 3-5 Schritte Genauigkeit. Ich muss mal die Muttern an den Kupplungen bei den spindeln prüfen...

      VG, Björn
    • New

      zum testen eine Markierung an beide Wellen und Kupplungsseiten machen. Dann siehst Du ob diese auch nicht rutscht.
      Das ist ein beliebter Fehler. Denn auch wenn die Kupplung richtig fest angezogen ist, kann diese auf den Wellen rutschen, wenn dort die Durchmesser nicht genau gefertigt sind.
    • New

      Hallo

      schokoFRESH wrote:

      hat es schon so ein Knack Geräusch gegeben
      ich vermute dass bei der Kugelumlaufmutter eine oder mehre Kugeln nicht am richtigen Ort sind.
      beim aufsetzen einer KUM auf eine Spindel kann es vorkommen dass eine Kugel trotz Hülse herausspringt und jetzt als freie Kugel sich gleich unter der Dichtung der KUM liegt. die verursacht dann dein beschriebenes Knack Geräusch.

      du kannst versuchen die Dichtringe von der KUM zu lösen ohne das die Mutter ganz von der Spindel abgekommen wird. wenn da eine freie Kugel darunter ist hast du das Problem gefunden.
      bitte schau dir vorher dafür die guten Anleitungen von Andreas an der dir schon ganz oben geantwortet hat. Dafür braucht man viel Gefühl damit man keine Kugel verliert.

      solange der Grund für das Knackgeräusch nicht gefunden ist wir die auch kein stärkerer Motor helfen.
      lG
      Fadi

      Baubericht der 107XL, Idee und Planung der Querfräse

      The post was edited 1 time, last by fadi ().

    https://www.daswetter.com/