Fenja L800 - erste richtige (Portal)Fräse

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Guten Tag meine Lieben,

      dank der aktuellen Panik-Mache bin auch ich zuhause und darf "HomeOffice" betreiben.
      Da kommt man auch mal zu etwas anderem :D

      Habe mit dem Schaltschrank angefangen und bisher sieht er auch recht schick aus:



      Hier nochmal danke an Bambus, der mir diesen schicken Schrank zukommen lassen hat :)



      Blech wurde auch gefunden, von einem alten Regal. Reicht locker als Montageblech.



      So sieht der aktuelle Stand aus, die zwei Relais muss ich noch anschließen und dann geht es an die 24V Verkabelung.
      Mal schauen wie das ganze mit den PILZen funktioniert.

      Heute habe ich dann auch angefangen, die Grundplatte für die Fräse zu fertigen.
      Rahmen erstellt und ausgekleidet, Abfluss integriert und die Auflagen für die Fräse.

      Wenn alles klappt wird morgen etwas Mörtel angerührt *hrhr*





      Und zu guter letzt wurden die Profile geschlossen um morgen mit Sand gefüllt zu werden :)

      Gruß
      Tobi :ichwarsnicht:
    • Weiter geht´s, heute war die Bodenplatte dran, hat auch relativ gut geklappt.
      Aber eins sage ich euch, Vergussmörtel ist Teufelszeug :D



      Dann wurde zwischenzeitlich noch etwas am Schaltschrank gearbeitet, damit es am Ende auch was zu drücken und leuchten gibt:



      Profile sind auch befüllt.

      Das heißt für morgen, Gewinde in die Profile schneiden und mal schauen was ich dann noch machen kann :)

      Habt ihr eigentlich alle die Kabel direkt reingelegt (Steuerung, Strom etc.) oder mit Steckern versehen?

      Bin an dem Punkt angelangt, dass ich sage "warum Stecker, die unterbrechen nur unnötig das Kabel".
      Denn sind wir mal ehrlich, wie oft macht ihr die Kabel ab?
      Gruß
      Tobi :ichwarsnicht:
    • Ich werde das bei der nächsten Fräse mal so machen, dass ich mir eine Klemmleiste für alle Kabel direkt an der Fräse mache (z.B. hinten an der Stirnplatte) . Nichts ist fummeliger und nerviger als die Kabel in den Schleppketten zu ersetzen sollte mal die Steuerung an einen anderen Platz müssen und die Kabel dafür zu kurz sein.


      Die Verkabelung meiner Hauptmaschine wird bei mir demnächst auch mal geändert - quasi ein "Experiment": Alle Kabel werden von der Z-Achse zur Portalwange geführt (stehender Bogen). Von dort verlaufen sie "im Bogen hängend" (an einer Kette) unterm Tisch entlang bevor sie aus dem Fräsraum herausgeführt werden....schauen wir mal wie das klappt.
      Gruß

      Andreas
    • BlackHawk wrote:


      Habt ihr eigentlich alle die Kabel direkt reingelegt (Steuerung, Strom etc.) oder mit Steckern versehen?

      Bin an dem Punkt angelangt, dass ich sage "warum Stecker, die unterbrechen nur unnötig das Kabel".
      Denn sind wir mal ehrlich, wie oft macht ihr die Kabel ab?
      Hab das noch bei keiner gemacht. Immer per Phoenix/Wago Klemmer aufgelegt. Inklusive EMF-Durchgang für die Schirme.

      Bei meinen Lötkünsten, hat das mit den Steckern eh kein sinn. Selbst bei der Spindel.

      Gruß
      Daniel
      Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.5
    • Bambusbjoern wrote:

      BlackHawk wrote:

      Habt ihr eigentlich alle die Kabel direkt reingelegt (Steuerung, Strom etc.) oder mit Steckern versehen?

      Bin an dem Punkt angelangt, dass ich sage "warum Stecker, die unterbrechen nur unnötig das Kabel".
      Denn sind wir mal ehrlich, wie oft macht ihr die Kabel ab?
      Hab das noch bei keiner gemacht. Immer per Phoenix/Wago Klemmer aufgelegt. Inklusive EMF-Durchgang für die Schirme.
      Bei meinen Lötkünsten, hat das mit den Steckern eh kein sinn. Selbst bei der Spindel.

      Gruß
      Daniel
      Danke für deine/eure Meinung/Tipps, habe mich dazu entschlossen die Kabel direkt in den Schrank zu legen.
      Ich warte dann mal auf Andreas Feedback wie es mit einer externen Klemme ist, sobald du es umgesetzt hast ;)

      Entscheidung getroffen und schon die Durchführungen umgesetzt :)



      Profile haben auch ihre Gewinde bekommen, erstaunlich das es beim ersten Mal geklappt hat.
      Obwohl ich das noch nie gemacht habe :D xD

      Die ersten Teile sind auch schon etwas vormontiert, nun heißt es auf TopperHZ warten um mit dem Aufbau weiter voran zu kommen.
      Hoffe das es bis Ende März bei mir eintrifft...



      Jetzt fehlt soweit nur noch die Umlenkungen von Andreas und eine Spindelhalterung, wird wohl Sorotec werden.
      Dann dürfte ich alles beisammen haben um den finalen Aufbau durchführen zu können.

      Gab es für die Fest- und Loslager nicht eine Übersicht, wo ich Durchgangslöcher und Gewinde rein schneiden muss?
      Gruß
      Tobi :ichwarsnicht:
    • Hallo Tobi,

      schön dabei zuzusehen wie alles wäschst. ^^

      Du hast dich für Linearwagen mit O-Anordnung der Kugeln entschieden. Mir wurde berichtet, dass X-Anordnung - aus welchen Gründen auch immer - besser wäre. ?(

      Vorspannung V0 oder mit größerer Vorspannung?


      LG
      Thomas
      Auf der Suche nach "etwas stabilen"
    • Servus Thomas,

      Anordnung der Kugeln? Da habe ich mir gar keinen Kopf gemacht :D
      Ich habe "stumpf" nach der Teileliste von Andreas gekauft. Habe mir da keine genauen Spezifikationen angeschaut.

      Die Linearwägen habe ich wie empfohlen in ZB also max. Vorspannung bestellt.
      Mal schauen ob die auch so ankommen.

      Wie kann man das eigentlich prüfen? :D

      Anbei noch mein Angebot bei dem ich dann auch zugeschlagen haben. (HIWIN/TBI)

      Gruß
      Tobi :ichwarsnicht:
    • Hallo Tobi,

      danke für deine schnelle Reaktion.

      Ja mit dem Prüfen der Vorspannung - mmhh - als unerfahrener - ja - schwierig. Einfach glauben was draufsteht. Man muss sich auch auf etwas verlassen können. ODER?

      Ich bin gerade dabei mir das eine oder andere anzulesen - vielleicht starte ich einen Selbstbau. ;)

      Weiterhin gutes gelingen und GESUNDHEIT.

      LG
      Thomas
      Auf der Suche nach "etwas stabilen"
    • Mal eine Frage in die Runde, bzw. an diejenigen die ein PILZ Sicherheitsrelais verbaut haben.

      Wie habt ihr das verkabelt, bzw was Schaltet ihr damit???

      Mein Plan war es, die Motoren über den ENABLE Pin zu schalten, sobald der Not-Halt gedrückt wurde, wird dann das SIgnal unterbrochen.
      Das selbe wollte ich beim Frequenzumrichter machen, da habe ich gelesen, das man einen Not-Stop durchführen kann.

      Bin ich da auf dem richtigen Weg?

      Habt Ihr zusätzlich einen zweiten Not-Halt, der rein Softwareseitig läuft?

      Vielen Dank für eure Hilfe :)
      Gruß
      Tobi :ichwarsnicht:
    • tom869 wrote:

      Hallo Tobi,

      schön dabei zuzusehen wie alles wäschst. ^^

      Du hast dich für Linearwagen mit O-Anordnung der Kugeln entschieden. Mir wurde berichtet, dass X-Anordnung - aus welchen Gründen auch immer - besser wäre. ?(

      Vorspannung V0 oder mit größerer Vorspannung?


      LG
      Thomas
      Steifer ist mWn. O. Hingegen verzeiht X mehr Ungenauigkeiten in der Ausrichtung. mwn.
      Idee -> QCAD-Pro -> Estlcam 11 -> TNG v2 -> PFM2.5
    https://www.daswetter.com/