Baubericht Fenja L1000 unterm Tisch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Baubericht Fenja L1000 unterm Tisch

      Moin liebe Fräsenbauer!

      Mein Name ist Björn, ich bin 42 Jahre alt, komme aus Hamburg, wünsche mir seit meiner Jugend eine CNC-Fräse und will damit Dinge für und mit meinem Sohn bauen.
      Ich habe mittels NEMA17-Motoren einen KT70 von Proxxon umgerüstet. 140x60 mm Verfahrweg und manuell Z-Achse sind aber nicht so spannend...

      Letztes Jahr wollte ich erst eine Stepcraft gebraucht kaufen. Dann erinnerte ich mich an die Frieda und kontaktierte Andreas mit dem Gedanken eine Biber zu bauen.
      Er erzählte mir von einer Sammelbestellungen für Lineartechnik und SMT-Profilen.
      Es war um mich geschehen und ich bestelle im Januar eine L1000 - ohne Stellplatz zu haben, geschweige denn eine Freigabe von der Regierung :rolleyes:

      Was sind also meine Anforderungen?
      1. Die Fräse muss in einem Aufbewahrungs- und Heizungskeller stehen
      2. Da alle Wände mit Regalen und Schränken voll gestellt sind, muss sie vefahrbar sein
      3. Da ich keinen weiteren Raum/Platz für eine Werkbank habe, muss sie sich die Grundfläche teilen
      4. Sie muss im Keller zusammengesettz werden und ggf. auch wieder zerlegt werden können
      5. Sie muss eingehaust werden um die Dreck in Grenzen zu halten


      Lösung
      Ich baue eine montierbare/zerlegbare Werkbank aus den gleichen Alu-Profilen.
      Die Werkbank bekommt Heberollen -> verfahrbar
      Die Fräse kommt unten in den Tisch :thumbsup:
      Die Werkbank dient als Einhausung.

      Kompromis: wie Ingo sagt... "Schlangenmensch"

      Etappen
      Der Bau läuft jetzt seit März in mehrern Etappen:
      1. In Garage provisorisch zusammensetzen um genau Maße für Tisch zu ermitteln
      (Zwischenprojekt "Bumhaus" - eigentlich war die Woche Urlaub fr die Fenja geplant...)
      2. Tisch kürzen lassen - grmpf! es hätte doch die L1200 gepasst
      (Rauswurf aus Garage, weil Auto draußen nicht versichert ist)
      3. Schaltschrank / Steuerung
      4. Aufbau Tisch in Keller
      5. Aufbau Fenja unterm Tisch

      Anbei ein bildhafter Zwischenstand. Die Geschichten dazu kommen dann als eigene Posts. Priorität hat aber der Zusammenabu bevor das nöchste "Projekt" kommt: Nachwuchs im Januar. Dafür will ich ein Mobile fräsen.

      Viele Grüße

      Björn


      Meine aktuelle Fräse KT70 fräst ein Flügelprofil für einen Gummimotor-Flieger für meinen "Großen":



      25.03.2019 Spielzeuge von Andreas aus Rendsburg abgeholt....



      25.05.2019 Zwischenprojekt Baumhaus



      29.05.2019 Fenja provisorisch unterm Tisch in der Garage



      20.07.2019 Umzug in den Keller



      01.11.2019 Steuerung fertig gestellt



      03.11.2019 Linearschienen einmessen



      08.11.2019 Zwischenstand - Fenja wächst unterm Tisch

      The post was edited 2 times, last by BjoernK: Bilder gedreht ().

    • Kauf Spindel Isel HFS 2200
      Ingo hatte gepostet, dass es die Isel HFS 2200 für rund 300 EUR anstelle von 600 gibt.
      Das will ich mir nicht entgegehn lassen und schaue während ich Gartenabfäll ebeim Ryclinghof abgebe ins Netz.

      Was? Die Spindel gibt es jetzt für 0 EUR! zzgl. 100 EUR Mindenmengenzuschlag. Also gleich zwei Stück bestell und und Geld überwiesen.
      Am Montag folgt das erwartete. Eine nette Mitarbtierin aus dem Vertrieb kontaktiert ich wegen des Fehlers im Webshop. Na gut, hätte ja funktionieren können....

      Ich korigere meine Bestellung auf
      1x HFS 2200, bekomme jedoch aus Kulanz die Soannzange getauscht - anstelle der 12mm eine 1/8".
      1x Motorkabel 5m
      1x Spannblock, der ist günstiger als bei den gängigen Shops

      Kauf Frequenzumrichter Hitachi WJ200-015SF
      Da ich mich aufgrund des Angebots jetzt schnell anstelle der AMB für eine HFS entscheiden habe, muss jetzt auch ein FU her

      Als mal wieder hier im Forum diverse Berichte wegen Vektorsteuerung gelesen und mich für den Parker AC10 SF 2,2W ohne EMV-Filter und mit externem C1-Filter entschieden. Mist, ist in D nicht lieferbar. Powtran I500 als Nachfolger zum I9300 gibt es aber kaum Bericht.

      Da finde ich in Hmaburg bei Mauer Antriebstechnuk den Hitachi WJ200-015SF und C1 Filter. Den oder einem Baugleichen Omron MX2 hat Andreas (fraeserbuch) auch. Also wird es wohl funktionieren... Noch schnell den Schaltschrank ausgemessen, ja passt mit 17,5cm tiefe gerade noch rein.
      Also bei Mauer Antriebstechnik mit C1-Filter bestellt.
      Nachdem geklärt wurde, dass der C1-Filter gerade nicht vorrätig ist, wird schon mal der FU geliefert.

      Lieferung
      Die Spindel kommt am Freitag, den 15.11. :D
      Die Spindel selber fest in passendem Styropor in einem stabilen KArton verpackt.
      Dieser und weiteren Teile sind widerrum gut verpackt in einem größeren Karton.



      Der Spannblock hat Kühlrippen und ist günstiger als bei anderen Anbietern.
      Im Gegensatz zu den Daten auf der Webseite sind die Bohrungen nicht 125x75mm, sondern 125x50mm und passen damit genau an die Z-Platte der Fenja :thumbsup:
      Zwei Schrauben spannen die Spindel, eine Dritte scheint zu sichern, da sie in Gewinden in beiden Teilen des Spannblocks fest sitzt.



      Die Überwurfmutter ist ein Typ A mit Gewinde 25x1,5.
      Sie hat an der Seite mehrere Bohrungen. Da hat jmd wohl mehrere Versuche zum Wuchten benötigt...

      Die Spannzange ist von Rego-Fix aus der Schweiz und sieht sehr wertig aus.



      Das Kabel macht einen guten Eindruck. Auf dem Stecker steht "Zhoung Qiang". Nach meinen Recherchen ist er wohl dem Intercontec Serie 923 nachempfunden und die Ausführung Heavy Duty IP67 Power. Seltsamer Weise wackelt der Stecker in sich. Isel habe ich Sonntag angeschrieben und ein Video gesendet.

      Am Samstag kommt dann der Hitachi WJ200-015SF an :D

      Auch der FU ist super verpackt und so klein.... da ist noch richtig Luft in meinem kleinen Schaltschrank (600x380x200mm) für den C1-Netzfilter, der nachgeliefert wird, und ggf. einen externen Bremswiderstand.

      Test-Aufbau
      Ich habe in den letzten Tagen das Handbuch des FU gelesen und zuvor viel hier im Forum. Da geht es um Ableitströme z.T. in Frequenzen, die von normalen FIs (Typ A) nicht bemerkt werden und generell zu groß sind - vorallem in Wohngebieten Klasse C1. Oder um schlecht verkabelte Spindeln. Die Isel HFS 2200 ist natürlich in China gefertigt, aber halt mit anderem Stecker.

      Ich messe erste mal den Widerstand zwichen dem PE-Pin und diversen Gehäuseteilen. Alles unter 1 Ohm. OK, dann kann es weiter gehen.

      Ich bin mir nicht sicher, bzw. will nicht darauf vertrauen, dass der FU die Spindel sanft beschleunigt und sie nicht umherfliegt.
      Daher schraube ich die Spindel auf die Z-Platte und die Z-Platte am Tisch in der eingelassen C-Schiene fest.



      Um bei Fehlern schnell den Strom abschalten zu können, schließe ich den FU über den Schahltschrank an.
      Da ich bei Fehlern aber nicht den Rest zerstören will, werden alle anderen Verbraucher getrennt.
      Die Leitungen gehen:
      Netzleitung --> Reihenklemmen --> FI-Schalter --> Hauptschalter (2-Polig) --> Not-Aus --> FU
      Ich messe nochmal überall PE.

      Testlauf
      Nach Installation der Sofware Drive-Pro schalte ich den Strom an...
      Kein Blitz, kein Rauch und Licht bleibt auch an! :thumbup:

      Ich stelle erst mal die Motorparamter (2-poler, 8 Ampere) ein, ein paar weitere Parameter und die (falsche) Betriebsart "Normal Duty" für kontinuierliche Last.
      Zudem soll Start/Stop und Frequenz über das Bedienfeld gesteuert werden, falls der PC nicht will.

      Gespannt drücke ich auf "Start" und es passiert nichts. :huh:
      Ja, ich hätte ein Frequenz vorgeben müssen. Ist im Standard 0 Hz.
      Also über F001 mal 5 Herz eingeben - und Jippi! sie dreht sich.
      Das Einstellen über Bedienfeld ist mühselig, da in 0.01 Hz-Schritten eingestellt wird, auch wenn es dann schneller wird.

      Nach wiederholtem Lesen finde ich heraus, dass Vektorregelung nur mit der Betriebsart "Heavy Duty" für träge Lasten z.B. Fahrstühle geht. Beim Umstellen verliert man diverse Einstellungen. Also nochmal durch...

      Ich habe im Forum gelesen, wie einige mit Ihrer Fräse beim Bohren Löcher gebrannt haben, weil die Drehrichtung falsch herum war =O und die Fenja und Spindel so kräftig. Im Hitachi kann man Drehrichtungen sperren. Tolle Sache - also nur Rechtslauf zulassen.

      Ich starte die Spindel und der PC verliert die Verbinung - zuvor hat er schön die Betriebsdaten in einem Graf dargestellt. ?(
      Vermutung: EMV
      Glücklicherweise habe ich noch andere USB-Kabel. Da ist ein dickes. Das ist bestimmt geschirrmt. Jetzt muss ich den Schaltschrank öffnen.
      Gut, dass ich vor dem Suchen der Kabel den FU abgeschaltet habe.
      ACHTUNG! Die Kondensatoren halten die Zwichenspannung von 360V bis zu 10 Minuten.

      Jetzt kommt das Autotuning. Damit wird auf bis zu 80% der Eckfrequenz bzw. Nenndrehzahl beschleunigt.
      =O Hoffentlich hält alles. Ich hatte nicht den richtigen Maulschlüssel für die Überwurfmutter. Aber dynamsiches Autotuning ohne Spannzange + Fräser und Überwurfmutter würde wohl zu falschen Ergebnissen führen.
      Ich drücke "Start" am PC - und bekomme im Display 4 kleine Kreise angezeigt. Das ist weder OK, noch Fehlerhaft, sondern einfach nicht beschrieben. Der FU macht nichts. Ich drücke "Start" am FU aber es tut sich weiter nichts.

      Nach ca. 1 Stunde Prüfen der Parameter und Ausprobieren finde ich den "Fehler".
      Autotuning prüft beide Drehrichtungen. Da ich Linkslauf gesperrt habe, konnte das Autotuning nicht laufen. Ist aber nirgends beschrieben. X(

      Sonntag morgen um 01:00 läuft meine Spindel mit beliebigen Frequenzen bis 400 Hz mit Vektorsteuerung :thumbsup:
      Ich war inzwischen mutiger und starte und stoppe und setze Frquenzen vom PC. Das neue Kabel hat eine stabile Verbindung.

      Bis rund 200 Hz bzw, 12.000 U/Min hört man den Lüfter nicht. Bei 300 Hz ist er vernehmbar, bei 400 Hz ist er leicht dominant. Ingesammt scheint mir die Spindel leicht lauter als mein Proxxon IBS, hat aber 2200W statt 100W.

      Der PC zeigt bei fast jeder Frequenz einen Strom von rund 3,6 Ampere. Um so schneller, desto weniger Strom :huh:
      Die Spannung hingegen variiert erheblich. Bei 5 Hz sind es 6 V, bei 400 Hz sind 230 V.

      Ich bin müde, zufrieden und gehe ins Bett.

      VG

      Björn

      The post was edited 3 times, last by BjoernK: Typos ().

    • Hallo Björn,

      schau Dir die drei Schrauben vom Spannblock bitte nochmal genauer an. Die mittlere (Linsenkopfschraube) ist zum öffnen bzw. zum auseinanderdrücken der Klemmung.
      Da müsste das Gewinde im äußeren Bereich sein. Diese Schraube beim Spannen der Spindel unbedingt lösen und anschließend nur leicht anziehen, damit sie sich nicht lösen kann.
    • @Alois,

      danke für den Hinweis. Die mittle Schraube fast außen und innen in eine Gewinde. Da der Abstand durch falsche Spannung der beiden anderen Schraben nicht richtig war, habe ich sie zunöhcst (ohne Gewalt) rein bekommen. Nachdem ich die anderen beiden stärker gespannt hatte, konnte ich die Scahube leicht durch beide Gewinde drhen und habe sie nur leicht nagesetzt.

      @others
      Heute ging es etwas weiter.

      ISEL HFS 2200
      Ich hatte aufgrund des sher wakcleingen Steckers eine Video zu Isel gesendet mit Bitte um Bestätigung, dass OK wäre oder was ich tun soll.
      Leider kam eine patzige Antwort, dass ich ja bereits mit einem Supportmitarbeiter gesprochen hätte und der mir mitgeteilt hötte, dass leichtes Ruckel OK wäre.

      Es war nucr nciht leicht. Es war mind 1mm und die Dichtung des Steckers hatte unterhalt und oberhalb einen Luftpsalt.... daher das Video.

      Da ich keine Lust hatte, mich mit den Vertragsbeindungen für RMA auseinander zusetzen, habe ich den Stecker geöffnet.
      Und sie da, der wird von innen mit einem Rinf verschraubt. Dieser war nicht angezogen.
      Kurz nagezigen und schon saß der Stecker fest und dicht auf der Spinde.
      Der massive Stecker ist auf einem massiven Stück Metall auf die Spindel geschraut.
      Durch das Metal gehen die Leitungen und sind komplett in Silikon vergossen.
      D.h. die Spindel habe ich nicht geöffnet.

      Schade, der zweite Support-Mitarbeiter hätte mich mit zwei Sätzen in einer Minuten zu einem glücklichen Kunden machen können.
      So bleibt "nur" die wohl verbesserte Chinaspindel:
      - Stecker sehr gut, IP67 aus massiven Guß
      - Erdungs sauber, Kabel für PE stärker als Motorleitungen
      - Rundlauf gut. Ich habe eine Holex Meßuhr mit Auflösung 1/100 und konnte den Zeiger nicht mal zucken sehen :thumbsup:
      - Spannzange von Rego-Fix
      - Lüfter ist erst ab ca. 15-18.000 Umdreheungen zu hören.

      Kugelumlaufspindel Portalachse
      Am Wochenende ist mir aufgefallen, dass die Kugelumlaufmutter falsch herum auf der Spindel ist.
      Da habe ich sie abgezogen und durft Kugeln sammlen. X(
      Nach etwas Recherche im Netzt habe ich eine Einfädelhilfe gefunde. Schaut in den Thread der "Unglücken Kugelumlaufmutter".
      Heute habe ich die KUM anders herum auf die Spindel gefädelt und ins Portal eingesetzt.

      Z-Achse
      Woch ich bereits dabei war, habe ich gleich die Z-Achse zusammen gesetzt.
      Aus unerklärlichen Gründen konnte ich eine Schraube nicht in den KUM-Halter schrauben.
      Mit dem Tiefenmesser nachgemessen - Mist eine Bohrung ist 2-3 mm kürzer. Also Werkbank umgeräumt Bohrständer vorbereitet, Boher und Geweindeschneider rausgeuscht. KUMHaleter eingespannt und alles ausgerichtet.
      Dann vor dem Bohren nochmal nachgedacht. Machen die Chinesen das mit der Hand Kann doch nicht sein!
      Also mit dünner Pinzette in den Löchern rumgestocher tund Voila! eine Menge Metalspäne! Aus zwei weiteren Löchern der anderen Seite noch Späne entfernt.
      Bei allen Löchern die Tiefe gemessen und es passte. Also doch nicht Bohren und Gewinde nachschneiden.

      Mit meine neuen Tanky (siehe Thread "Was war heute in der Post") konnte ich noch die Löche an der Z-Achse ausblasen.

      Dann endlich die Z-Achse zusammen gesetzt. Ganz schön schwer das Ding...

      Jetzt ist es spät und ich geh mal schlafen. Demnächst gitb es wieder Bilder.

      Gute Nacht :sleeping:

      Björn
    • Hochzeit in Schwebe

      Meine Fenja soll ja untern Tisch stehen und da ist das Zusammensetzen in eher ungemütlichen Haltungen zu bewerkstelligen.
      Wie bekomme ich also ein wohl rund 40 kg schweren Tisch angehoben und ein rund 30 kg schweres Portal drunter gehoben und auf 1/10mm genau positoiniert?

      Hamburg ist nah an der Küste und da wird gesegelt. Also hat ein Hambuerger natürlich ein paar Schoten mit geringen Reck (Elastizität). Und große Lasten kann man hängend gut positionieren... :thumbsup:

      Tisch aufhängen...


      Portal abstützen...


      Mit Balken als Hebel fein justieren...



      Inzwischen sind die Seile wieder abgebaut, die KUS/KUM mit dem Portalverbinder verbunden und der Frästisch für das Ausrichten vorbereitet.

      LG, Björn
    • Schöne Sonntag Euch allen,

      nachdem Probelauf und Festziehen des Steckers an der Spindel, ist jetzt der C1-Netzfilter gekommen.

      Um diese auf der Montageolatte des Schaltschranks zu besteigen, mussten zwei M4 und vier M5-Gewinde eingebraucht werden. Damit keine Metallspäne in die Elektrik kommen, habe ich alles demontiert... :huh:

      Zusätzlich habe ich zwei 16mm-Löcher in die Seitenwand geschnitten um Strom- und Motorkabel durch zu führen.

      Anschließend wurde fast alles neu verkabelt.
      Dabei habe ich einige Kabelife optimiert bzw. verkürzt. Die Nachbauten der Klemmen Wago 221 passen leider nicht in den Hutschienenhalter Wago 221-500 (orange). Das hatte ich leider beim Kauf der Klemmen auf 1, 2, 3... nicht bemerkt.

      Der Schutzleiter PE wurde mit 2,5qmm erstellt und auf möglichst direktem Weg von Netzkabel zu Netzfilter und FU geleitet.

      Die fliegenden Kabel sind die noch fehlenden Verbindungen zu den SSRs / Steckdosen und beiden Netzteilen.

      Das Motorkabel soll auf der Bodenplatte und damit ein wenig Abstand zu der 230V-Verteilung im unteren Kabelschacht erfolgen.




      Generell ist die Aufteilung:
      - oberer Kabelschacht: Schrittmotoren und 47/24-Versirgung
      - mittlere Kabelschacht: 230V-Versorgung senkrecht von unter nach oben auf der linken Seite, auf der rechten Seite 24-Sensoren (braune Kabel)
      - unterer Kabelschacht: 230V-Verteilung

      Ganz waren 230V und 48/24V leider nicht zu trennen.

      LG, Björn

      PS: wenn man die Photos auf dem iPhone nachbearbeitet und um 360 Grad dreht, werden sie im Forum richtig dargestellt.
    • N‘Abend,

      heute habe ich die letzten Kabel angeschlossen...

      Erdung zur Schranktür.
      Schaltbare Steckdosen.
      Und vor allem das Motorkabel am FU.
      Dieses hat 4 Adern U-V-W, PE und einen Schirm.
      PE und Schirm habe ich an die Erdung am FU angeschlossen. Das ist nicht optimal, da der Schirm bei Eintritt in den Schrank eigentlich auf eine Erdungsschine gelegt werden müsste.
      Die hatte ich nicht und der FU ist sogar näher am zentralen Erdungspunkt.

      Morgen Abend gibt es vielleicht ein Funktionstest :D

      Das Triple Beast hat vier Achsen aber nur drei Endstufen. Ich die Bohrungen für vier Endstufen vorbereitet und den Sensor/Stecker für die vierte Achse als Werkzeuglängensensor vorgesehen. Dann sind da noch zwei mal M12 3-Pin auf Reserve. Beim Bohren in den Metallschrank muss ich immer alles ausbauen....

      Und dann muss ich Andreas und Alois noch wegen der Umlenkungen schreiben. Mal wieder super Service. Danke Euch! :thumbsup:

      Guten Nacht...

      Björn



    https://www.daswetter.com/