Problem beim Kontur fräsen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem beim Kontur fräsen

      Hallo, liebe CNC Experten,

      endlich hab ich meine eigene CNC Fräse fertiggestellt. Angefangen hab ich mit der Maxyposi Anleitung. Nachdem meine Frässpindel dann aber zu schwer für die Maxyposi / China Z-Achsen Kombination wurde hab ich umgerüstet, umgebaut, vergrößert und dabei ist sozusagen eine Mischung aus Maxyposi / CNC14 / Dilledöpp mit selbstgebauter Z-Achse entstanden.

      Jetzt mach ich meine ersten Fräsversuche und hab festgestellt, das macht richtig Laune....

      Leider hab ich ein Problem beim Kontur fräsen, das ich noch nicht so ganz verstehe. Ich Nachfolgenden versuch ich mal zu erklären was ich gemacht habe:

      1) Konstruktion eines kleinen Holzschälchens in Fusion360 mit Tasche und Kontur

      2) Manufacturing parameter und GRBL export in Fusion360
      3) Upload des grbl mit Hilfe von Easel auf meine Fräse

      Die Tasche (pocket) des Schälchens hat super geklappt, maßhaltig und sauber gefräst (5mm tief)
      Bei der Kontur hat mein Fräser dann angefangen an manchen Stellen zu "hüpfen"
      Nach einigem googeln hab ich vermutet, dass meine Kontur breiter sein sollte als die Fräserbreite damit ich keine Probleme mit den Spänen bekomme. Also, Das Design nochmal überarbeitet und eine breitere Kontur mit "rough cut" hinzu gefügt (sorry, meine Fusion360 Version is englisch)

      Trotzdem hab ich immer noch das gleiche Problem dass der Fräser manchmal aus der Spur zu hüpfen scheint. Der Einfachheit halber hab ich mal zu Test Zwecken nur die Kontur gefräst und davon ein Video gemacht:



      Ihr seht die Fails zu den Zeitpunkten 2:00, 3:45 - 3:56, 4:20, 5:00 - 5:15. Die uninteressanten teile sind dabei in Zeitraffer.

      Der Fräser ist ein 3mm Zweischneider Holz von Sorotec (HM) mit einer Nutzlänge von 12mm
      Material ist eine 10mm Birke Multiplex.

      Die Einstellungen in Fusion360 für Vorschub etc. waren


      Wobei die Spindel Manuell gesteuert wird und bei 12000 U/min liegen dürfte

      Würde mich freuen, wenn ihr mir ein paar Tips geben könntet ob ich beim Fräser, den Fräs-Parametern oder am Ende an meiner Konstruktion was ändern muss...

      Herzlicher Gruß
      Thomas
      Herzlicher Gruß
      Thomas

      The post was edited 1 time, last by tomranger: Fehlende Zugriffsrechte ().

    • Hallo Thomas,

      das sieht ja ganz und gar nicht gut aus.
      Du hast da ein massives Problem mit der Steifigkeit der Maschine!

      Du scheinst des weiteren Schrittverluste zu haben, zumindest "trifft" der Fräser beim erneuten Eintauchen nicht die Bahn (Siehe bei 0m56sek).

      Zumindest im Video sieht es so aus als wenn der gesamte "Graviermotor" samt Halterung verzieht.
      Auch die China-Z-Achse klingt für mich irgendwie suspekt (da gibts brauchbare sehr teure, und jede Menge "Spielzeug")

      Es könnte auch mitunter an einer viel zu geringen Riemenspannung liegen, oder gar an einem sehr elastischen Riemen.

      Einen echten Span produzierst Du mit diesen Einstellungen nicht, da dürfte nur noch Mehl oder Staub bei rauskommen.
      Das ist nicht gut für den Fräser wenn er mehr reibt als schneidet.
      Also mit Spänen in der Nut hast Du definitiv kein Problem ;)

      Um eine bessere Einschätzung geben zu können müsstest Du mal ein oder mehrere Bilder deiner Konstruktion zeigen.

      Gruß
      Marian
    • Ja, das schaut wirklich nach Steifigkeitsproblemen aus. Keine Angst, zeig doch mal ein paar Bilder. Und zum Verständnis, es wird nicht das gbrl eingelesen oder übertragen, sondern ein g-code. Das sind dann nur Koordinaten und Befehlcodes damit Deine Maschine/Steuerung weiss was sie machen soll.
    • Vielen Dank schon mal für eure ersten Rückmeldungen. Ich füge hier mal ein paar Bilder meiner Fräse bei. Ist natürlich noch im Beta Stadium mit fliegender Verdrahtung, also nicht lachen... ;)

      Wie oben beschrieben ist die Z-Achse der erste Versuch eines Selbstbaus nachdem sich die China Achse als zu klein für die große Frässpindel erwiesen hat. Aufgrund eurer Hinweise hab ich nochmal reingeschaut, ich hab tatsächlich Spiel in den Gleitlagern und der Trapezspindel Mutter, aber keine Ahnung wie ich das ändern kann. Schon mal Danke für euere Verbesserungsvorschläge...




      Gruß
      Thomas
      Herzlicher Gruß
      Thomas
    • Hallo Thomas,

      Die Igus Linearführung (Aus dem Linearbaukasten?) Ist dafür einfach ungeeignet da sie nicht Spielfrei ist!
      Noch dazu hast Du einen recht großen “Ausleger“ davor was das Problem noch weiter verschlimmert.

      Der Rest sieht recht gut aus. Der Riemen könnte vielleicht etwas schwach, bzw elastisch sein (Sieht nach nem GT2 Gummiriemen aus dem 3D-Druck aus). Kannste aber erstmal so lassen. Das ist nicht die Ursache für Dein aktuelles Problem.

      Ich würde Dir eine steifere gute Z-Achse ans Herz legen damit Du möglichst bald Freude an tollen Fräsergebnissen hast.
      Mit den Igus-Gleitführungen wirst Du da nicht glücklich werden.

      Selber bauen lohnt sich da nicht wirklich, außer der Weg ist Dein Ziel ;)

      Die Z-Achse welche wir an den CNC14 einsetzen passt für den Typ Maschine sehr gut und ist in Preis-Leistung wirklich Top!
      Das macht Anton wirklich klasse!

      Gruß
      Marian
    • Hallo, Marian

      danke für die schnelle Hilfe. Kannst du mir sagen, woher ich die CNC14 Z-Achse bekomme? Auf www.flohmarkt4u.de gibts die nicht mehr zu bestellen und der Eigentümer hat auch auf meine Anfrage per email nicht reagiert. Gibt es die Achse überhaupt noch zu kaufen oder setzt CNC14 jetzt auch nur noch die von Kamp & Kötter ein? Bin für Hinweise auf diese oder eine günstige/vernünftige Z-Achsen Alternative dankbar, wollte jetzt am Anfang nicht gleich 500€ dafür ausgeben.
      Herzlicher Gruß
      Thomas

      The post was edited 1 time, last by tomranger ().

    • Hallo Thomas,
      ich habe Marian heute auf dem CNC-Workshop in Kirchheim/Teck getroffen und auch über Deine Z-Achse gefachsimpelt.

      Marian hat mich auf folgende Idee gebracht:
      Ich habe mir heute - nach Inaugenscheinnahme - die neue Z-Achse bei Kamp & Kötter bestellt, die sollte mitte der Woche bei mir ankopmmen. Ich werde also meine original CNC14-Z-Achse am wochenende ausbauen. Neu kostet Die ca. 110-120 €. Ich könnte Sie Dir für 70 € inkl. Versand überlassen. Ist ein Jahr alt und quasi wie neu - ca. 50 h gelaufen.

      Gruß

      Stefan
    https://www.daswetter.com/