Die Nummer 70 stellt sich vor.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo Jürgen,

      das mit dem Blechfass wär noch zu überlegen. Muss ich mal eins suchen. Die Anschlussrohre werden Ø40mm und der Schlauch hat Ø30mm. Ich habe oben nur einen dicken Anschluss um im direkten Absaugbereich im Zyklon die Luftgeschwindigkeit gering zu halten. Sonst sauge ich zuviel Feinstaub durch den Zyklon direkt ab. Hab ich so mal gelesen. (Facharbeit eines Studenten oder Doktors?)
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *Jürgen*
      Hallo Alois,

      du kennst meine Einstellung zu unseren Doktoren, Professoren und Gelehrten ...

      Meine Erfahrung zeigt, dass um so höher der Luftstrom, um so kleinere Teile werden aus der Mitte nach aussen geschleudert (Zentrifugalkraft)... mehr wollen wir nicht, da dann das 'dünne' Rohr in der Mitte die 'Reinstluft' Cyclonemitte noch draußen zieht... alles andere, was jetzt mit den Partikeln passiert ist mir egal.. nach und nach setzen die Partikel sich ab und plumsen in den Eimer.. Ich hatte mal am Anfang eine Grabblumenvase.. relativ schmal... dazu das 40mm Rohr.. also die Distanz zwischen Kegelwand und Rohr war zu klein, es erzeugte einen Zyclone, da aber mein Rohr zu dicht am Cyclone war, hab ich die Partikel aus dem kreisenden Cyclone gerissen, was dann im Staubsauger landete.. daher der Pylone,, hier ist die Distanz zwischen Rohr 40mm und Außenwand optimal. Es gibt auch Bastler, die innen noch Dinge reinzaubern..Rippen/Spiralen etc.. alles vernichtet den Optimalen schnellen Cyclone.

      Ich lass mich überraschen, wie es dann bei Dir klappt ich lerne auch gerne dazu

      Gruss
      Jürgen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Update

      21. Dezember 2013
      Hallo Jürgen,

      solche Rippen im Strömungsbereich, der staub belasteten Luft, werden eigentlich nur benötigt wenn die Zuleitung nicht schräg sondern zu gerade in Richtung Spänesammler strömt. Da sollen sie die Rotation anregen.
      Frisst aber Saugleistung und man kann drauf verzichten, wenn man die Zuleitung so legt wie wir. In der Abluftleitung (Saugrohr) kann sowas sehr sinnvoll sein, da durch solche "Flügel" die Rotationsenergie wieder in Strömungsenergie umgewandelt wird. Dadurch wird die Saugleistung wieder erhöht bzw. der Druckverlust verringert.

      Jetzt zum heutigen Tag.

      Ich habe das Plastikfass durch einen großen Blecheimer ersetzt. (Hatte ich noch einen rumliegen. Jürgen, Danke für den Tipp.) Vorteil: Der Blecheimer ist niedriger, dadurch konnte ich den Pylon-Zyklon auch tiefer setzten. Jetzt brauche ich nicht mehr so hohe Abstützungen.

      Bild 58

      Die lackierten Klötze montiert. (Mit Moosgummi als zwischenlage.)

      Bild 59

      Schleppkettenhalterungen montiert und jetzt wird geschaut wie ich die Kabel am besten nach oben verlege. Ich werde ein Ø40mm Alurohr als Kabelkanal verwenden.
      Schaut meines Erachtens am besten aus. Die Kabel müssen zwar immer durch gepfriemelt werden, aber so oft habe ich das ja nicht vor.

      Bild 60 & 61

      Also nächstes kommen die induktiven Schalter dran...

      Gruß Alois
      Bilder
      • Bild 58.JPG

        102,23 kB, 576×768, 6 mal angesehen
      • Bild 59.JPG

        118,23 kB, 1.024×768, 7 mal angesehen
      • Bild 60.JPG

        146,75 kB, 1.024×768, 11 mal angesehen
      • Bild 61.JPG

        149,72 kB, 1.024×768, 12 mal angesehen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *Jürgen*

      Idee

      21. Dezember 2013
      Hallo Alois,

      du hast ein Händchen für den Bau :-), nimm noch mal paar Gummiklötzchen und positioniere sie auch an den beiden Längstholmen in X Richtung, sonst könnte da konstruktive Differenzen entstehen. Außen stoppst Du die Stirnseite, die Längstholme können wanderen... oder willst du es so?



      Ach ja, die Idee mit dem Pylonen im Tisch ist super..dann kann man den Eimer beim leeren einfach wegziehen und der Pylone bleibt hängen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Hallo zusammen,

      so, ich habe jetzt das Einsaugrohr im Zyklon befestigt.

      Bild 63

      Die Klebemasse ist ein Konstruktionsklebstoff aus einer Kartusche, den ich noch von meinem Schreiner übrig hatte.

      Bild 64

      Dürfte eigentlich schön Strömungslinienkonform sein. (Ansicht vom Staubbehälter aus...

      Bild 65

      Ich habe auch eine Skala angebracht um die optimale Höhe zu finden.

      Bild 66

      Als nächstes die Halterungen für die induktiven Schalter...

      Ciao fürs erste... Alois
      Bilder
      • Bild 63.JPG

        150,7 kB, 1.024×768, 6 mal angesehen
      • Bild 64.JPG

        127,94 kB, 1.024×768, 5 mal angesehen
      • Bild 65.JPG

        131,19 kB, 1.024×768, 6 mal angesehen
      • Bild 66.JPG

        86,56 kB, 576×768, 7 mal angesehen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Hallo zusammen,

      ich war die letzten Tage wieder ein bisschen fleißig.

      Edelstahl für die Halterungen und Stahlblech für die Schaltfahnen.

      Bild 67

      Eine Halterung für den Schalter der X-Achse...

      Bild 68 & 69

      Die Halterung für die Z-Achse...

      Bild 70

      ...und die Halterung für die Y-Achse mit Schaltfahnen.

      Bild 71

      Hier eine Aluschiene für die Beleuchtung (LED-Band) mit Buchenprofil um das ganze in die richtige Position zu bringen.

      Bild 72

      Und da soll es hin, wenn es mal Grün ist.

      Bild 73

      Ich wollte erst seitlich auch noch das LED-Band, nach unten in Richtung Tisch, führen. Das muss ich mir aber erst noch anschauen, ob es dann nicht zu sehr blendet.

      Jetzt noch die restlichen Schaltfahnen biegen und den Tischunterbau für die Elektrik fertig machen.

      Gruß Alois
      Bilder
      • Bild 67.JPG

        150,07 kB, 1.024×768, 9 mal angesehen
      • Bild 68.JPG

        106,83 kB, 576×768, 9 mal angesehen
      • Bild 69.JPG

        97,58 kB, 576×768, 9 mal angesehen
      • Bild 70.JPG

        97,51 kB, 576×768, 9 mal angesehen
      • Bild 71.JPG

        132,73 kB, 1.024×768, 11 mal angesehen
      • Bild 72.JPG

        71,89 kB, 576×768, 11 mal angesehen
      • Bild 73.JPG

        145,75 kB, 1.024×768, 14 mal angesehen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Neues aus der Werkstatt

      28. Dezember 2013
      Hallo zusammen,

      es gibt neues...

      Hier habe ich die Energieversorgungseinheit. Im unteren Fach kommt die Biest mit dem Sorotec Alugehäuse rein.
      Der FU ist mit einem 2mm VA-Blech geschirmt. Ich hoffe das reicht. Hinten und rechts ist der Kühler und die Aquapumpe.

      Bild 74 & 75

      Das ganze mal unter dem Tisch montiert. Rechts der PC, ganz rechts davon der Staubsauger. (Der wird noch Schallisoliert eingehaust.)

      Bild 76

      Der Bildschirm hat auch noch Platz. (Sollte die Maschine wirklich einmal nicht laufen.)
      Ein Türchen folgt noch irgendwann mal. Eigentlich wollte ich noch die Tastatur als Ausziehschublade mit unterbringen. Da muss ich mir jetzt noch was überlegen.

      Bild 77

      Das Ganze von der anderen Seite.
      Die Öffnung für den Kühler. Da kommt noch ein Metallgitter als Schutz davor.

      Bild 78

      Und noch eine fertige Schaltfahne der X-Achse.

      Bild 80

      Das war's für's erste. Als nächstes noch die Schaltfahnen für die Z-Achse.

      Gruß Alois
      Bilder
      • Bild 74.JPG

        157,45 kB, 1.024×768, 14 mal angesehen
      • Bild 75.jpg

        97,15 kB, 460×768, 16 mal angesehen
      • Bild 76.JPG

        177,48 kB, 1.024×768, 9 mal angesehen
      • Bild 77.JPG

        161,26 kB, 1.024×768, 12 mal angesehen
      • Bild 78.JPG

        136,29 kB, 1.024×768, 8 mal angesehen
      • Bild 80.JPG

        156,87 kB, 1.024×768, 13 mal angesehen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Fast fertig


      Hallo zusammen,

      ich und mein Elektriker waren heute wieder fleißig.

      Hier die Steuerung.

      Bild 81

      Jetzt ist mal fast alles drinnen und angeschlossen. Für die Kühlerlüfter brauche ich noch ein Netzteil und die Kabel muss ich noch besser ordnen.
      Das Türchen folgt dann sobald ich Scharniere und das Material habe. Meine Idee habe ich schon mal konstruiert und die Simulation als Modell funktioniert auch schon.


      Ich habe jetzt nur eine LED-Lichtleiste am Portal eingebaut. Das dürfte eigentlich genügen. Sie macht angenehm hell ohne zu blenden.
      Auf dem Foto schaut es zu krass aus. Das bringe ich mit dem Handy leider nicht besser hin.

      Bild 83, 84 & 85

      Sobald die Spindel läuft und alles konfiguriert ist werde ich die Buchenleisten und die Befestigungen in der Opferplatte bohren. Das soll die Maschine ja besser können an ich frei Hand...

      Bilder werden natürlich folgen.

      Gruß Alois
      Bilder
      • Bild 81.JPG

        130,5 kB, 800×600, 22 mal angesehen
      • Bild 83.JPG

        135,74 kB, 1.024×768, 16 mal angesehen
      • Bild 84.JPG

        96,17 kB, 1.024×768, 8 mal angesehen
      • Bild 85.JPG

        127,45 kB, 1.024×768, 13 mal angesehen
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *th222*

      Spitze

      Moin moin Alois,

      das sieht super aus, was du da gebaut hast. RESPEKT!

      Ich habe noch drei Fragen:

      1. Hast du die LED Leiste schaltbar gemacht? Wenn ja über die Steuerung, oder nur per Schalter?
      2. Ich finde die Referenz- und Endschalter von dir sehr interessant. Da ich ein absoluter Laie auf dem Elektronik Gebiet bin kannst du mir vielleicht sagen, ob ich diese Schalter verwenden könnte: Induktiver Sensor
      Du hast ja drei Sensoren verbaut in der gesamten Fräse, richtig?
      3. Es sieht so aus, als ob du für alle Anschlüsse einfache Litze verwendet hast, also für die Schrittmotoren, für die Sensoren und für die HF-Spindel, ist das korrekt, oder hast du für die Motoren geschirmte Kabel verwendet? Ich meine bei Helmut gelesen zu haben, dass es ggf. zu Störungen/Schrittverlusten kommen kann wegen der HF-Spindel? Ich müsste jetzt so langsam Kabel bestellen, hab aber noch keine Ahnung wie viel ich benötige. Will nicht unbedingt eine 50m Rolle kaufen, wenn ich nur 10 m benötige. Kannst du mir in etwa sagen, wie lang die Kabel bei dir waren? Plane auch die Steuerung direkt unterhalb der Fräse zu verbauen.

      Gruß
      Torsten
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *flyhigh79*

      th222 schrieb:

      kannst du mir vielleicht sagen, ob ich diese Schalter verwenden könnte: Induktiver Sensor


      Hallo,


      das sind NPN Sensoren - gehen zwar rein theoretisch auch (mit ext. Beschaltung) aber sinnvoller wären PNP Typen (hier schließt du einfach die Spannungsversorgung an und den Ausgang an deinem BOB).
      Und so als kleiner Tip - bei Letmathe sind die dinger gerade billiger als in deinem Angebot...


      bye Florian
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *Knattermann*

      Hi Alois,

      ich habe mir vor kurzem auche eine V3 M bestellt und wenn ich die annähernd so gut hinbekomme wie Du ...

      Würdest Du mir verraten, welche Abmessungen Dein Unterbau - insbesondere die Platte auf der die Fräse steht - hat? Auf den Bildern wirkt die Unterkonstruktion ziemlich optimal auf mich ...

      Ich werde mir Deinen Baubericht wohl wohl noch öfter zu Gemüte führen ...

      Gruß
      Frank
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Hallo Torsten,

      die Kabel hat mir der Elektriker besorgt. Sind alles Ölflexleitungen also Schleppkettentauglich. Ich habe die Leitungen für die Motoren bei Benezan mit gekauft. 5 meter, 3,3 meter und 2,5 meter länge.
      Die Induktiven Schalter hat auch mein Elektriker besorgt. Die Leitung war schon mit dran. (und Sauteuer)
      Ich habe erst versucht die Schalter mit 24V an zu steuern. Der Schaltstrom lag aber dann immer noch bei ca.5 Volt und die Beast erkennt das als Signal. (Öffner) Mit 12 Volt direkt von der Beast hat es dann geklappt.
      Das Licht habe ich auf Dauerstrom an der Hauptversorgungssteckdosenleiste. Ist die Maschine an brennt auch das Licht.
      Bei mir hat der FU immer den NOT Aus ausgelöst sobald ich die Spindel gestartet hatte. Es ging erst als ich den FU an einer eigenen Steckdose angeschlossen hatte.
      Da muss ich noch die Ursache suchen. Fang am besten erst mal mit dem Zusammenbau an. Dann kannst Du die längen genauer abmessen. Mach aber die Kabel lange genug damit Du jederzeit die Geräte raus ziehen kannst.

      Habe Heute die Buchenleisten gebohrt und begonnen die Löcher in die Opferplatte zu bohren.
      Gruß Alois
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *flyhigh79*

      Alois73 schrieb:

      Ich habe erst versucht die Schalter mit 24V an zu steuern. Der Schaltstrom lag aber dann immer noch bei ca.5 Volt und die Beast erkennt das als Signal. (Öffner) Mit 12 Volt direkt von der Beast hat es dann geklappt.
      [/quote]
      ??? Schaltsrom 5V ??? Verstehe ich dich richtig, dass die Schalter mit 24V bei dir nicht gegangen sind mit 12V schon? Wie hattest die Schalter/Netzteil angeschlossen?


      24V-NT als Spannungsversorgung an der Beast (Steuerkreis) oder hast du nur die Schalter am 24V-NT angeschlossen und einzig die Signalleitung zum Beast geführt (klingt irgendwie so für mich)...


      Alois73 schrieb:

      Bei mir hat der FU immer den NOT Aus ausgelöst sobald ich die Spindel gestartet hatte. Es ging erst als ich den FU an einer eigenen Steckdose angeschlossen hatte.
      [/quote]Eigentlich sollte das nicht sein dass dein Notaus auslöst - wie ist dein FU angeschlossen - wie sieht's mit Erdung und Schirmung aus? (Also was wurde wo und wie geerdet? Wo hast du die Schirme deiner (hoffentlich) geschirmten Leitungen (Steuerleitungen wie auf die Versogung der Spindel) aufgelegt?
      Was für einen Netzfilter hast du?


      bye Florian
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • Hallo Florian,

      ich habe keinen Netzfilter. Ich habe geschirmte Kabel und die sind auch alle angeschlossen also geerdet. Wie gesagt, dass soll sich mein Elektriker noch einmal anschauen.

      Bei den induktiven Schaltern (öffner) kommt auf der Signalleitung im geschlossenen Zustand bei 24V Spannung ca. 22 Volt an und wenn er offen ist (also geschaltet) dann immer noch ca. 5V.
      Bei 12V Spannung sind es immer noch ca. 2 Volt.
      Kann natürlich sein, dass es daran liegt, dass diese bündig eingebaut werden können, dadurch sich aber der Schaltabstand verringert. Bei den meinigen ist der Schaltabstand nur noch 0,6 max.
      Sollten diese einmal defekt sein, werde ich auch billigere nehmen. Ach ja. Das 24 Volt Netzteil (als 2te Spannungsversorgung für die Beast) kannst du auf dem Foto neben der Beast sehen. Das von EATON... (Kabel Blau und Weiß-Blau)
      Gruß Alois
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."
    • *flyhigh79*

      Alois73 schrieb:


      Bei den induktiven Schaltern (öffner) kommt auf der Signalleitung im geschlossenen Zustand bei 24V Spannung ca. 22 Volt an und wenn er offen ist (also geschaltet) dann immer noch ca. 5V.
      Bei 12V Spannung sind es immer noch ca. 2 Volt.
      [/quote]
      Hallo Alois,


      sollte eigentlich so nicht sein - die sollten entweder voll durch schalten oder voll sperren - ich würde die Schalter nochmal prüfen


      bye Florian
      Gruß Alois

      Baubericht "Die Nummer 70 stellt sich vor."