Krumme Linearführungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Krumme Linearführungen

      Hallo zusammen,

      mein Name ist Robert und ich versuche mich gerade an meiner ersten Selbstbaufräse. Diese soll auf der CNC14 beruhen. Die ersten Teile sind bereits eingetroffen und dabei ist mir aufgefallen, dass die Linearführungen nicht plan auf einem ebenen Untergrund aufliegen. Sprich, eine Führung hat mittig ca. 3mm zum ebenen Untergrund Luft, die andere baucht in die andere Richtung aus und steht an dem Enden ca. 2mm hoch.
      Ist euch sowas schon mal untergekommen oder sind meine Führungen defekt?

      Grüße von der Ostsee
    • Hallo, erst einmal herzlich willkommen. Die Angaben von Dir sind nicht so hilfreich.
      Ist deine Führung 10m lang, sind 3mm kein schlechter wert Spaß beiseite, eine Führung sollte schon gerade sein, bei kleinen Führungen kann man das vielleicht noch richten aber 3mm ist schon eine Masse.
      Ich würde die Führungen tauschen, kommt natürlich auch darauf an wie genau du deine Fräse haben willst.
      Gruß
      Willi
    • Hallo Robert

      Das war bei mir auch so siehe Baubericht

      Du hast Führungen bekommen die aus ALU und Stahl sind die Verbiegen sich bei Temperaturänderungen.

      Siehe auch Bimetall

      Warte bis die Führungen die Raumtemperatur haben dann sollten sie wieder gerade sein wenn nicht kannst du auf der Unterseite der Führungen die Schrauben lockern damit sich das ganze entspannt und wenn Sie dann gerade sind wieder festziehen.
      lG
      Fadi

      Baubericht der 107XL, Idee und Planung der Querfräse
    • Bastlerhh schrieb:

      Hallo, erst einmal herzlich willkommen. Die Angaben von Dir sind nicht so hilfreich.
      Ist deine Führung 10m lang, sind 3mm kein schlechter wert Spaß beiseite, eine Führung sollte schon gerade sein, bei kleinen Führungen kann man das vielleicht noch richten aber 3mm ist schon eine Masse.
      Ich würde die Führungen tauschen, kommt natürlich auch darauf an wie genau du deine Fräse haben willst.

      Ja Willi du hast Recht da fehlen ein paar Informationen.
      Es handelt sich dabei um gestützte Führungen mit 20mm Durchmesser und einer Länge von 160cm.
      Was die Genauigkeit angeht, wäre ich mit 5/10 zufrieden.


      fadi schrieb:

      Hallo Robert

      Das war bei mir auch so siehe Baubericht

      Du hast Führungen bekommen die aus ALU und Stahl sind die Verbiegen sich bei Temperaturänderungen.

      Siehe auch Bimetall

      Warte bis die Führungen die Raumtemperatur haben dann sollten sie wieder gerade sein wenn nicht kannst du auf der Unterseite der Führungen die Schrauben lockern damit sich das ganze entspannt und wenn Sie dann gerade sind wieder festziehen.
      Das macht natürlich Sinn. Allerdings lagen die Führungen schon einige Tage in der Werkstatt (Temperatur zwischen 8 und 18 Grad). Also habe ich eine Führung heute mal auf die Heizung gelegt und siehe da als sie ca. 40 Grad hatten waren sie gerade.
      Problem dabei ist, sobald sie sich wieder abkühlen sind sie wieder krumm.
      Schrauben hatte ich bei Raumtemperatur auch gelöst und zumindest das Aluprofil war dann gerade. Sobald ich die Schrauben wieder angezogen habe hat es sich dann wieder verbogen.
      Also kann ich wohl davon ausgehen, dass die Führungen unter zu hoher Temperatur produziert wurden.
      Kann ich evtl. noch was anderes versuchen?
    • Könnte sein, dass die Rundführung (der Stahlteil) krumm ist. Alu dehnt sich stärker aus als Stahl, das könnte erklären warum die Führung bei hoher Temperatur gerade wird..

      Normalerweise werden Führungen bei der Montage gerade ausgerichtet - wie stabil ist denn die Unterlage auf die die Schiene kommen soll?.
      Profilschienenführungen sind auch "krumm" von Werk aus, deswegen braucht man gemäß offizieller Montagevorschriften auch Anschlagkanten usw...

      Ansonsten hilft da nur "dengeln" und biegen bis es ungefähr passt.
      Gruß

      Andreas
    • key2 schrieb:

      Könnte sein, dass die Rundführung (der Stahlteil) krumm ist. Alu dehnt sich stärker aus als Stahl, das könnte erklären warum die Führung bei hoher Temperatur gerade wird..

      Normalerweise werden Führungen bei der Montage gerade ausgerichtet - wie stabil ist denn die Unterlage auf die die Schiene kommen soll?.
      Profilschienenführungen sind auch "krumm" von Werk aus, deswegen braucht man gemäß offizieller Montagevorschriften auch Anschlagkanten usw...

      Ansonsten hilft da nur "dengeln" und biegen bis es ungefähr passt.
      Ich habe sie mal auseinander gebaut und einzeln vermessen, war alles gerade. Beim zusammenbauen habe ich die Schrauben dann gezielt nur so fest angezogen das keine neuen Verspannungen rein gekommen sind. Jetzt sind Führungen gerade.

      Vielen Dank an alle für die Hilfe.